Airport extreme problem med att strema

Tråden skapades och har fått 15 svar. Det senaste inlägget skrevs .
1

Hej,
Det är så att jag har div problem med mitt nätverk.
När jag stremar ett vanligt TV-program (720p) som jag har laddat ner till min Mac mini server till min Klient (LG BD-spelare) så kan det hända att avsnitten laggar ibland och jag förstår inte riktigt varför.
Klienten som jag streamar till är kopplat till routern med en kabel.

Ibland flyter det på skit bra och ibland så laggar det.

Jag har div andra produkter kopplade till routern men dom är ju inte aktiva hela tiden men dom är som sagt kopplade.

Dom ända som jag hade igång igår te.x till routern när jag kollade och det laggade till var:
*två iphone 4s
*En iPad 2
Var endast iPaden som frugan surfade på, telefonerna var i standby men dom använder väll lite nätverk ändå antar jag.

Och dom var kopplade via Wifi och inte kabel, så här ser mitt nätverk ut:

Stremar med hjälp utav mjukvaran: Playback

Router: Airport Extreme 5th gen.
*Mac mini server (tråd)
*LG BD-spelare (tråd)
*Barnens BD-spelare (tråd)
*iPhone 4s (Wifi)
*iPhone 4s (Wifi)
*Macbook pro (wifi)
*Ipad 2 (wifi)
*AppleTV (wifi)
*Skit bärbar dator (wifi)

Sen så har jag gjort så att 2,4Ghz nätverket samt 5Ghz nätverket endast går med /n , dvs b/g har jag avaktiverat.
Dock kommer jag inte på hur man avaktiverar IPv6 för detta har jag ingen användning för.

Det ända jag kan komma på just nu på rak arm är om jag kanske har för gamla TP kablar, tror den som går från serven till routern är från 2005 eller något.
Är det värt att köpa Cat6 kablar till enheterna?

Sedan så undrar jag om det finns några dolda menyer i airport-verktyget?
Te.x så skulle det vara intressant och se hur mycket trafik den har osv.

Jag måste börja läsa inläggen här.

Kablarna ska nog klara av att föra över 720p-material. Det är inte så krävande. Gamla kablar är fortfarande avsedda för 100mbps så det är goda mått.

Det enda jag kan tänka mig är att din BD-spelare inte fungerar optimalt.

grenhallen lutar åt det alltså, var en uppdatering nyligen till den.
Nu när du säger det så började den strula efter den uppdateringen.

hmm.....

ATV2 laggar aldrig eller fryser enligt min 8åring.

iofs så ligger min ATV2 på 5Ghz nätet själv, men det skall ju inte spela någon roll.

5GHz kan iofs vara snabbare än din nuvarande trådade anslutning men det ska ändå inte vara något problem.

Jag har 5Ghz på min BD spelare med, skall man testa att använda den?

Går det att kolla på något sätt hur mycket man får ut från kabeln och från 5Ghz nätverket?

Ursprungligen av CalBy:

Jag har 5Ghz på min BD spelare med, skall man testa att använda den?

Går det att kolla på något sätt hur mycket man får ut från kabeln och från 5Ghz nätverket?

Ja via en dator kan du kolla och få en fingervisning via aktivitetskontroll eller istat. Testa med det på BD-spelaren men jag tror det är lönlöst om du inte dragit femtio meter kabel till spelaren.

Okej, lite trist att det är så här med BD spelaren och appletv 3 går ju inte att streama till direkt ännu heller =(

Kan du inte köra in hela biblioteket på Mac Mini och iTunes? Apptips är iFlicks för det ändamålet.

Omvandlar den filerna utav sig själv då?
Det är .mkv format jag använder mig utav 1080P.

Japp den byter container på dom filmerna som är encodade i x.264-format annars gör den om dom. Lite långsammare än Handbrake men fortfarande i maklig takt.

Ursprungligen av grenhall:

Japp den byter container på dom filmerna som är encodade i x.264-format annars gör den om dom. Lite långsammare än Handbrake men fortfarande i maklig takt.

De går inte har 2tb filmer så orkar inte byta container på alla.
Trodde den streamade och remuxade filmen samtidigt

Ursprungligen av CalBy:

De går inte har 2tb filmer så orkar inte byta container på alla.
Trodde den streamade och remuxade filmen samtidigt

Det gör den inte.

Det laggar inget nu när jag la den på 5 Ghz /n nätverket, väldigt konstigt.
Kanske överbelastar själva kabel-kortet i routern eller något?

Jag la mina 4st streamingenhter på 5 Ghz/n och sedan la jag telefoner, datorer osv på 2,4Ghz /n och nu flyter allt på.

  • Medlem
  • Karlskoga
  • 2012-12-13 09:59

Eller en dålig kabel.

Kenjo, självklart kan det vara det med, har besällt två Cat6 kablar, en som jag kommer koppla till BD spelaren och en som jag skall koppla mellan serven och routern.

Om detta fungerar får jag uppdatera hela nätverket med Cat6 kablar.

Dom andra kablarna är gamla och varit med ett tag så kan ha blivit väck på dom.

Hmm verkar vara min klient faktiskt, för när jag kopplar in min MBP via kabeln som går till den och laddar ner en fil från serven så kommer jag upp i 40MB/s och kör jag 5Ghz så kommer jag till 20MB/s och kör jag 2,4Ghz kommer jag till 10MB/s.

Detta verkar vara ett mysterium, men kan det vara så att kabeln är dålig och det är därför den tappar paket ibland?

Edit:
Kanske blir bättre när jag byter kabel till en cat6 kabel.

Senast redigerat 2012-12-13 13:56
1
Bevaka tråden