MacMiniServer

Tråden skapades och har fått 11 svar. Det senaste inlägget skrevs .
1

Jag har köpt en liten MacMini som jag tänkte använda som en enkel webserver. Problemet är att den har 10.5 och tror inte den går att höja. Så jag skulle behöva serverprogramvaran till OSX 10.5, kanske någon med lite julkänslor som kan skänka den till mig eller så får jag betala några ören. Tacksam vore jag iallafall. Jag har serverprogramvaran till SnowLion och den är ju strålande, men kan inte använda den efter sen den ligger på MBP och flyttas hela tiden. Men den andra skulle hänga hemma jämt.

Tacksam för allt.

  • Medlem
  • Täby
  • 2012-12-06 20:51

Vad är det för specar på Minin?

Ursprungligen av kainen:

Vad är det för specar på Minin?

G4
1.25ghz
512k
1gb

Är det 1GB internminne i den?

Eller så laddar du ned Debian för PowerPc:

Debian -- PowerPC Port

och kan köra även en avancerad server med MySQL, PHP och grejer. Rena rama Julafton!

  • Medlem
  • Helsingborg
  • 2012-12-07 08:11

Med de specs så är det 1GB RAM.

Han har en powermac 10.1

Debian i all ära, men det verkar för avancerat för mig. Finns det verkligen ingen enklare lösning att köra den som webbserver, har kört den som mediaserver hittils så lite drag är det ju den

Installera OS X Leopard Server och kör den som webbserver. Den fungerar utmärkt.

Jag har försökt hitta det, någon vet vart man kan hitta det?

  • Medlem
  • Täby
  • 2012-12-07 09:31

Beroende på vad du ska köra för sidor på den... Kan du inte bara installera en webserver, tex Apache på den och strunta i resten av server verktygen?
(väldigt länge sen jag höll på med sånt men för mig jag körde just Apache på en gammal 10.5a back in the days )

Ursprungligen av Petter Lindskog:

...Jag har serverprogramvaran till SnowLion och den är ju strålande...

SnowLion? Vad är det?

10.5 = Leopard
10.6 = Snow Leopard
10.7 = Lion
10.8 = Mountain Lion

Ursprungligen av Petter Lindskog:

...den har 10.5 och tror inte den går att höja...

Stämmer. Det högsta du kan köra på en 1,25 GHz G4 är Leopard (10.5).

10.6 och uppåt kräver Intel-processor.

  • Medlem
  • Örnsköldsvik
  • 2012-12-07 10:11

Du har ju redan en Apache-server i systemet, och behöver inte (den som det var då svindyra) Leopard Server. Vill du kan du installera en Apache 2 utan större problem.

Aktivera bara Webbdelning i nätverksdelning. Vill du köra php, tror jag att Marc Liyanages paket fortfarande är det bästa. Han underhöll det upp till 10.5 om jag minns rätt.

1
Bevaka tråden