Dålig fart på min extreme. Hur konfigurera?

Tråden skapades och har fått 12 svar. Det senaste inlägget skrevs .
1

Hejsan.
Köpte en AirPort Extreme idag. V5 är det.
Jag har Bahnhof 100/100 fiber.
Kör jag bredbandskollen får jag ca 40/40.
Min laptop är en Dell Vostro 3550 från förra året.

Ska jag ändra några inställningar i extremen för att få bättre hastighet?

Hjälp!

Mvh /Fredrik

Kabel eller trådlöst?

Trådlöst.

Vart har du AE och vart har du datorn? väggar? Hur långt avstånd mellan enheterna?

Just nu ca två meter mellan dator och AE.Inga väggar. Testade bredbandskollen igen och fick 70/40.
Ska man vara nöjd med detta?

Det tycker jag att du ska vara! Trådlöst är trådlöst!

  • Medlem
  • Stockholm
  • 2012-12-03 16:35

Jag köpte en AirPort Extreme V5 och jag har också Bahnhof 100/100.
Körde det igenom en vägg till min iMac 2010, max 7m avstånd, fick ung. 45/45. Hur jag än gjorde fick jag aldrig upp det snabbare än så.

Jag lämnade tillbaka produkten med resonemanget att min 300kr-router från tplink presterade bättre (gav kanske 37/40).

Fick pengarna tillbaka och köpte en ASUS RT-N66U för lika mycket som Airporten kostade. Nu får jag ut 81/43

  • Medlem
  • Helsingborg
  • 2012-12-03 18:49

Airport Extreme v4.
Early iMac från 2009.

123Mbit trådlöst och 200Mbit trådat får jag på min Comhem 200/10-lina.
Avståndet är 4 meter med bord och soffa i vägen.

Kan det vara så att mitt nätverkskort ej stöder 5 Ghz?
Har ett kort som heter: Intel(R) Centrino(R) Wireless-N 1030

  • Medlem
  • Helsingborg
  • 2012-12-03 19:15
Ursprungligen av Lasvegas:

Kan det vara så att mitt nätverkskort ej stöder 5 Ghz?
Har ett kort som heter: Intel(R) Centrino(R) Wireless-N 1030

Är endast till 2.4Ghz

Blir det bättre om jag byter ut det?

Jag har en airport extreme v5 och kör min Macbook Pro mot den via 5 Ghz /n och får ut 97/13 på min 100/10 lina.
Sitter ca 15m från den, en vägg och ett golv i vägen.
Har den instängd i förrådet på övervåningen.

Trixet är att du skall göra så att den endast kör på 2,4Ghz /n och 5Ghz /n , det blir sämre prestanda om du har den på autoläge.
Håll in option knappen och klicka ner rullgardinen så kan du välja din kombo där.

Edit förtydligande:
Om du blandar olika hastigheter på wifi så blir det sämre prestanda dvs om du har så att routern hanterar a/b/g/n, så se till att aktivera så att du endast använder det nät som behövs enligt min beskrivning ovan.

I mitt fall så behöver jag endast ha /n aktiverat då alla mina enheter stödjer det.

  • Medlem
  • International user
  • 2012-12-12 19:51

Extreme gen 1
Bredband2 30/30
Macbook late 2006 43/36
iPad gen 1 34/13
iPhone 4s 41/36

Jag är nöjd

1
Bevaka tråden