templates crash i safari

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • International user
  • 2003-09-23 17:00

Etter at jeg laget en side i templates sammen med enkel drop down meny, så ble menyen fucket i safari. Menyen virker fint, hvis jeg ikke benytter templates.... Er det jeg som har gjort noe feil her.. det virker nemlig i Internet explorer mac/pc og opera

her er siden jeg bruker det på http://www.torvastadkm.com

templates kan betyda ganska mycket

är det något template system i tex php? eller är det DW templates eller nått helt annat??

vilken "version" är det som ligger upe på siten som du länkade till?

sitter på jobbet nu, i pc land, så kan tyvärr inte hjälpa mycket mer..

  • Medlem
  • International user
  • 2003-09-23 18:13

det er templates som jeg brukte i Dreamweaver

  • Medlem
  • Karlstad
  • 2003-09-23 19:43

Du har en 40 px marginal i body-taggen, men också body kontrollerad i CSS där du bara har bakgrundsfärgen angiven.

Kolla detta o berätta hur det gick

  • Medlem
  • International user
  • 2003-09-23 20:35

Jeg har nå tatt vekk toppmargin 40,.. den var egentlig unødvendig.. så greit ut uten også...
Akkuratt nå jobber jeg på pc, så jeg kan ikke få testet i safari før i imorgen.

Jeg trenger definitivt en NY mac.... denne pcn er et mareritt... Pentium III 733 med 4 mb integrert intel skjermkort, 128 mb ram og en hardisk som skriker...

  • Medlem
  • Karlstad
  • 2003-09-23 21:25

Jag laddade ner hela sajten, inklusive master.dwt och tittade. Det verkar som det var de 40 pixlarna i body-taggen som Safari inte ville ha.

Lägg till "margins="0" i CSS.

Du har också en editable region "head" alldeles före body-taggen. Du kanske skulle flytta <!-- TemplateBeginEditable name="head" --> lite högre upp.

???

har du ändrat i sidan som ligger uppe? kom hem för en stund sen och testade då i safari, inga problem whatsoever (safari 85.5)

  • Medlem
  • Karlstad
  • 2003-09-23 22:23
Citat:

Skrevs ursprungligen av johan dansk
???

har du ändrat i sidan som ligger uppe? kom hem för en stund sen och testade då i safari, inga problem whatsoever (safari 85.5)

Jo. Innan du kollade fanns det onödigt jox i koden som ställde till det. Som du ser så skriver Öyvind

Citat:

Jeg har nå tatt vekk toppmargin 40...

. Så du såg den åtgärdade sidan.

  • Medlem
  • International user
  • 2003-09-23 22:57

så det funker i safari nå? menyen er brukbar? Jeg har ikke mac å teste på her jeg sitter ikveld..

  • Medlem
  • Karlstad
  • 2003-09-23 23:08
Citat:

Skrevs ursprungligen av Oyvind-A
så det funker i safari nå? menyen er brukbar? Jeg har ikke mac å teste på her jeg sitter ikveld..

Jo, den funkar.

  • Medlem
  • New York
  • 2003-12-22 04:30

Någon som kan hjälpa mig, jag har problem med min favorit browser Safari! Efter "Många" uppdateringar av min G5 dual med OSX Panther (10.3.2) så låser sig Safari när jag tex går in på en sida som använder sig av XML kod!

Även vid nerladdning så avstannar farten och tillslut låser sig safari! Explorer och Mozilla fungerar utmärkt på dessa "strul" sidor. Har provat det mesta tömma cache'n och att återställa Safari men ingen hjälper...

1
Bevaka tråden