Låsningar på en Macbook Air (mid 2011)

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2012-11-25 23:56

Hej,

Efter 5 år i macvärlden har man blivit van vid ett liv utan bekymmer,
Men nu det senaste 2 veckorna har jag haft lika många låsningar som jag annars har haft under 5 år (dvs 2st)
Det är inget nytt med varken hårdvaran (eller mjukvaran - förutom normala osx uppdateringar)
Låsningarna har skett i Safari, vanliga bakgrundsprogram (+ meddelanden)

Är det något andra har drabbats av?

  • Medlem
  • Karlskoga
  • 2012-11-26 09:22

Låsningar? Funkar muspekaren? Några felmeddelanden i loggen?
Lättast är nog att börja med att köra combouppdateringen till det OSX du har på din dator.

Hur kör man combouppdatering?

  • Medlem
  • Karlskoga
  • 2012-11-26 09:51

Version av OSX? De finns på Apples hemsida.
Apple - Support - Sökresultat
Skriv in vilken version av OSX du har i sökrutan.

  • Medlem
  • 2012-11-27 18:06

Lite kompletterande information, jag vet inte varför jag uteslöt detta i första posten:
Macbook Air mid 2011 1,7 i5, nyaste (fullt uppdaterad 10.8) OS X.

Jag vet inte hur jag kommer åt loggen, första gången var det en fullständig låsning - dvs inte ens musen rörde sig. Andra gången rörde sig musen, cmd+alt+esc eller tvångsavsluta i dockan fungerade inte.. och inget mer hände under 10-15minuter.

Utöver det har den det senaste fått för sig att köra "whitescreen" när jag väcker den från sömn (ihopslagen) då är den istället för 5 sek instant-on vit under 5-10sek för att sedan fungera normalt.

Är detta normalt? Är jag bara bortskämd med att datorn alltid fungerar?

  • Avstängd
  • Stockholm
  • 2012-11-27 18:49
Ursprungligen av typat:

Lite kompletterande information, jag vet inte varför jag uteslöt detta i första posten:
Macbook Air mid 2011 1,7 i5, nyaste (fullt uppdaterad 10.8) OS X.

Jag vet inte hur jag kommer åt loggen, första gången var det en fullständig låsning - dvs inte ens musen rörde sig. Andra gången rörde sig musen, cmd+alt+esc eller tvångsavsluta i dockan fungerade inte.. och inget mer hände under 10-15minuter.

Utöver det har den det senaste fått för sig att köra "whitescreen" när jag väcker den från sömn (ihopslagen) då är den istället för 5 sek instant-on vit under 5-10sek för att sedan fungera normalt.

Är detta normalt? Är jag bara bortskämd med att datorn alltid fungerar?

Kan vara någon plugin eller cache etc. som ställer till det.
Om du har något städprogram som Onyx Titanium's Software • Download eller Cocktail Maintain – Cocktail så kan du ju köra det så blir din dator förhoppningsvis lite kryare.

1
Bevaka tråden