Firewire 800 sänker systemet

Tråden skapades och har fått 23 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Norrköping
  • 2012-11-23 17:39

Har en MacPro med OSX 10.8.2 och har kopplat in en FW800-disk för backup. Efter ett tag börjar dock systemet frekvent att hänga sig i 4-5 sekunder ett par ggr/minut, mycket irriterande. Om jag pluggar ur disken försvinner symptomet.

Jag har provat med två olika diskar, men datorn beter sig lika dant... Är detta något allmänt känt problem?

  • Medlem
  • International user
  • 2012-11-23 17:50

Det är nog för att diskarna parkerar när du inte använder dom. Måste varva upp innan dom blir läsbara.
Det kan du ändra i Systeminställningar, under Strömsparare.

  • Medlem
  • Norrköping
  • 2012-11-23 18:01

Viloläge är redan avstängt, så det måste vara något annat. Frågan är bara vad?

  • Medlem
  • International user
  • 2012-11-23 18:08
Ursprungligen av lensv:

Viloläge är redan avstängt, så det måste vara något annat. Frågan är bara vad?

Har du verkligen ställt in så diskarna inte får vila när det är möjligt?
Jag kör med att dom får vila, jag har tålamod nog att vänta två sekunder så dom får varva upp och bli åtkomliga.

  • Medlem
  • Norrköping
  • 2012-11-23 18:17

Grejen är att dessa avbrott händer flera gånger per minut och de sänker hela systemet (endast musmarkören går att röra).
Det är raidkort i denna maskin och då vill man inte ha sina diskar i viloläge (såvitt jag vet är dessa inställningar system wide).

  • Medlem
  • International user
  • 2012-11-23 18:21

Ja, då vet jag inte.
Finns nog flera faktorer som kan spela roll.

  • Avstängd
  • Stockholm
  • 2012-11-23 18:39

Vilka program kör du och vad/hur ofta backar du upp?

  • Medlem
  • Norrköping
  • 2012-11-23 18:51

Det är TimeMachine, så varje timme blir det...

  • Avstängd
  • Stockholm
  • 2012-11-23 18:56

OK vilka program körde du när hängandet inträffade?

  • Medlem
  • Norrköping
  • 2012-11-23 19:05

Ja, det är ett gäng. Ett program som dock skulle kunna påverka det hela är VMware Fusion. Ska nog ta och öppna ett case hos VMware och undersöka saken.

Kan det vara så att den externa disken har en inbyggd hårdvaruversion av viloläge? Har för mig att LaCie hade det en gång i tiden.

  • Medlem
  • Norrköping
  • 2012-11-24 09:44
Ursprungligen av johan_tanying:

Kan det vara så att den externa disken har en inbyggd hårdvaruversion av viloläge? Har för mig att LaCie hade det en gång i tiden.

Hmm... Det är faktiskt en LaCie-disk som det handlar om här, men skulle denna "funktion" verkligen kunna fördärva systemet på det här viset?

  • Medlem
  • Karlskoga
  • 2012-11-24 12:22

Inte bara LaCie, den funktionen finns (har funnits) på många tillverkares diskar. Förr fanns det en jumper man kunde flytta för att enabla/disabla den funktionen. Men det var på gamla P-ATA-tiden.
Kolla vilken fysisk disk du har och kolla med tillverkaren.

  • Medlem
  • Norrköping
  • 2012-11-24 12:45

..Men är det verkligen rimligt att en sådan funktion skulle kunna ge så förödande konsekvenser?

  • Medlem
  • Karlskoga
  • 2012-11-24 13:38

Förödande? Det är väl rimligt att en hårddisk som går i vila tar lite tid på sej för att varva upp. Och eftersom operativsystemet frågar hårddisken efter information, så väntar den tills den har fått den informationen. Där finns förstås en timeout, men den står ju på en halvminut eller något, innan den tycker att något har gått fel.
Hur skulle du som tillverkare/programmerare ha löst problemet? Spara ström i bärbara datorer gör att man vill ha diskarna i vila. Därför kunde man förr ställa om disken om den skulle acceptera vila eller inte.
Det här blir ju ett icke-problem snart, när vi har SSD i alla våra datorer.

  • Medlem
  • 2012-11-24 13:43

Om en backluplösning gör att datorn fryser 4 sek 100+ ggr/timme skulle jag nog säga att det är förödande.

  • Avstängd
  • Stockholm
  • 2012-11-24 13:56

Har du någon annan kabel att prova med? Kan ju faktiskt bero på något glapp i kabel eller kontakt eller så är det så att din dator går på högvarv och de extra procent processorkraft etc. en FW disk tar får den att "storkna".

Hade nyligen ett liknande problem med just 10.8.2, F800 och Timemachine
med min MacBookPro.

Jag gör min TM backup manuellt då och då och när jag skulle göra min
senaste backup så var skrivhastigheten till FW disken extremt långsam.
Det skulle ta 15 dagar att göra några GB.

För att göra en lång historia kort, efter att ha gjort "alla" kontroller
om FW disken ev var paj, formaterade om den, tömt alla papperskorgar etc,
så startade jag om datorn helt (brukar bara ha den i vila) och vips,
så var det full fart igen.

  • Medlem
  • Norrköping
  • 2012-11-24 16:10

För mig finns problemet kvar även efter omstart av datorn. Dock tar det några timmar (ibland dagar) innan eländet sätter igång igen.

När jag har testat med disk 2 har jag även provat med den kabel som följde med den. Har tyvärr ingen tredje att testa med...

/Ps. Verkar som om kenjon är på flaskan nu igen

  • Avstängd
  • Stockholm
  • 2012-11-24 16:50
Ursprungligen av lensv:

För mig finns problemet kvar även efter omstart av datorn. Dock tar det några timmar (ibland dagar) innan eländet sätter igång igen.

Låter som symptom på antingen för lite utrymme kvar på hårddisken(arna) eller på för lite minne i datorn (eller både och)

  • Medlem
  • Norrköping
  • 2012-11-25 10:51

887 GB ledigt på systemdisken och 18 GB RAM, ej fullt utnyttjat. Även om minnet vore problemet har jag svårt att tänka mig att symptomen skulle vara så dramatiska...

  • Medlem
  • International user
  • 2012-11-25 11:09

Det är nog ditt RAID-kort som spökar.

  • Medlem
  • Norrköping
  • 2012-11-25 11:46
Ursprungligen av Konrad:

Det är nog ditt RAID-kort som spökar.

Ja, det skulle ju kunna vara så illa. Dock genereras inga felloggar... Några förslag på felsökning?

  • Medlem
  • International user
  • 2012-11-25 12:01

Det kanske finns nån HW-flash till kortet?

1
Bevaka tråden