Iphoto och Quicktime

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Jönköping
  • 2012-11-10 21:32

Hej!
Jag tog en film med min Iphone och lade in den i iPhoto. Den gick inte att köra där. Om jag däremot exporterade den till skrivbordet drog Ouicktime igång på ett helt rätt sätt. Förmodligen är detta något som kallas en straffspark men det var nytt för mig igår. Är detta ett känt fel? Vad kan jag göra åt det?

  • Medlem
  • Stockholm
  • 2012-11-10 22:27

Jag har tagit en hel del filmklipp med min iPhone och de går alldeles utmärkt att spela upp i iPhoto. Vilken version av iPhoto har du?

Gnulia har redan ställt en fråga, och jag fyller på med ett par frågor till.

iPhone-modell?
Version av iOS?
Version av OS X?

Ursprungligen av Jesper Ohlsson:

Gnulia har redan ställt en fråga, och jag fyller på med ett par frågor till.

iPhone-modell?
Version av iOS?
Version av OS X?

Version av iPhoto?

Ursprungligen av Cogito ergo Mac:

Version av iPhoto?

Du ska nog läsa inlägg #2 och #3 en gång till.

Senast redigerat 2012-11-11 14:05
Ursprungligen av Jesper Ohlsson:

Du ska nog läsa inlägg #2 och #3 en gång till.

sorry, var lite snabb att skriva men seg att läsa

  • Medlem
  • Jönköping
  • 2012-11-11 18:56

Hej!
Tack för er tankemöda. Jag kan se samma film i min andra dator med nyare OS i. Kan bero på detta!

Ursprungligen av Stenis49:

...Kan bero på detta!

Ja, kanske. Men eftersom du inte svarade på någon av frågorna så är det ingen som kan hjälpa dig att bekräfta det.

1
Bevaka tråden