Macbook Pro tar inte emot laddning

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Karlstad
  • 2012-11-10 13:21

Min kollegas dator tar inte emot laddning, han antog att det var laddaren och besökte den lokala Apple-återförsäljaren som testade kabeln vilken visade sig fungera utmärkt. Felet ligger alltså i datorn.

Någon som har en teori om vad som kan strula innan ivägskick blir enda alternativet? Magsafe verkar ju vara en relativt säker konstruktion och inget fysiskt har hänt med datorn. Köpt februari 2012.

Fel på laddningskretsarna i datorn eller batteriet gissar jag.

  • Medlem
  • Karlstad
  • 2012-11-10 13:38
Ursprungligen av pmarriott:

Fel på laddningskretsarna i datorn eller batteriet gissar jag.

Med andra ord inget som man löser själv. Inskick som gäller då.

Lämna in dator om den är köpt i februari 2012.

För övrigt lär det vara MagSafe DC-in(kretskort) som lagt av.

  • Medlem
  • Karlskoga
  • 2012-11-11 11:57

Det KAN också vara laddaren. Den innehåller ett switchat aggregat, som ibland inte startar (har haft ett par stycken av den gamla sorten). Testar man nästa dag funkar det igen. Det enda jag kan göra är att aldrig koppla ur den ur väggen utan låta 230voltskabeln alltid sitta i.

  • Medlem
  • Karlstad
  • 2012-11-11 14:21
Ursprungligen av kenjon:

Det KAN också vara laddaren. Den innehåller ett switchat aggregat, som ibland inte startar (har haft ett par stycken av den gamla sorten). Testar man nästa dag funkar det igen. Det enda jag kan göra är att aldrig koppla ur den ur väggen utan låta 230voltskabeln alltid sitta i.

Laddaren testades på en annan dator i butiken och fungerade där.

  • Avstängd
  • Stockholm
  • 2012-11-12 19:26
Ursprungligen av kenjon:

Det KAN också vara laddaren. Den innehåller ett switchat aggregat, som ibland inte startar (har haft ett par stycken av den gamla sorten). Testar man nästa dag funkar det igen. Det enda jag kan göra är att aldrig koppla ur den ur väggen utan låta 230voltskabeln alltid sitta i.

Låter mer som glapp än att laddaren inte startar.

  • Medlem
  • Karlskoga
  • 2012-11-12 19:12

Precis, ibland funkar den, ibland inte.... Svårt att veta om den är OK då.

  • Medlem
  • Karlskoga
  • 2012-11-12 20:33

Visst, kan vara vilket som, jag bara ger er min erfarenhet. Jag har en laddare här nu som startar ibland, och inte ibland. YMMV

  • Avstängd
  • Stockholm
  • 2012-11-12 20:37
Ursprungligen av kenjon:

Visst, kan vara vilket som, jag bara ger er min erfarenhet. Jag har en laddare här nu som startar ibland, och inte ibland. YMMV

jag hade likadant och konstaterade att den glappade i nätdelsänden.

  • Medlem
  • International user
  • 2012-11-13 10:46
1
Bevaka tråden