Kan inte se svt-video

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Skattungbyn
  • 2012-11-02 11:19

I min G3 med system 10.4.11 har jag tidigare kunnat se korta videofilmer på SVTs sida.
Men nu funkar det inte längre. Kör Safari 4.1.3

Får följande svar:
Videon är inte tillgänglig.
Det kan finnas flera olika skäl till att du inte kan se videon.
På vår testsida kan du prova om du kan se vår testvideo:

Funkar inte heller på deras testsida.
Jag hade ett fel på hårddisken som jag rättade till genom att köra installationsskivan till Leopard.Fast det systemet inte funkar i denna dator, men skivvertyget funkade. Och det är efter denna reparation som Safari strular.
Safari hänger sig f.ö ofta. Kan ju köra Firefox, men den webbläsaren tar en evighet att starta osv. Föredrar därför Safari. Har försökt uppdatera Safari med Programuppdatering, men det finns ingen nyare version till denna dator.

Tacksam för förslag.

SVT använder Flash för att visa video. Vilken version av Flash har du? Du kan kolla versionen här: Adobe - Flash Player

Enligt den här sidan så behöver du minst Flash 10.1 för att kunna titta på video på svt.se och SVT Play.

Det ska finnas en version av Flash 10.1 som ska funka på Tiger (10.4) och PowerPC. Leta här:
Archived Flash Player versions

Men rent generellt så får man nog räkna med att efter hand så kommer fler och fler webbsidor att sluta fungera om man kör ett så gammalt system som Tiger, och en så gammal processor som G3.

  • Medlem
  • Skattungbyn
  • 2012-11-02 17:13

Äh, det funkade inte. Fick version 9,0,289 men tji!

Ursprungligen av torin:

...Fick version 9,0,289...

Vadå "fick"?

Menar du när du gjorde versionskontrollen? I så fall är det väl läge att prova den andra länken, och leta upp en nyare version där.

Eller menar du att du inte hittade någon nyare version på "arkiv-sidan" som jag länkade till?

Senast redigerat 2012-11-02 17:45
  • Medlem
  • Skattungbyn
  • 2012-11-07 17:45

Jag gick hit
Archived Flash Player versions
Laddade ner enligt anvisningar men fick svar att det inte funkar. se bild

Ursprungligen av torin:

...Laddade ner enligt anvisningar men fick svar att det inte funkar...

Då var det inte enligt anvisningarna.

Då har du antingen hämtat fel version på den sidan.

Eller installerat fel version. Jag tror att vissa av länkarna leder till ZIP-filer som i sig innehåller flera olika versioner.

  • Medlem
  • Karlskoga
  • 2012-11-07 18:55

Och har du klickat på Hämta version för PowerPC?

Och hur har det gått med detta?

Det är tyvärr alldeles för många trådar som bara lämnas på det här sättet, hängande i luften.

När man har lagt tid på att försöka hjälpa till så vill man ju gärna höra hur det har gått. Antingen att det har löst sig, eller att det inte funkade och då får vi väl försöka gå vidare med andra lösningsförslag.

  • Medlem
  • Skattungbyn
  • 2012-11-30 17:08

Jesper, Jag ber om ursäkt för att jag inte svarat igen. Saken är den att det helt enkelt inte funkar. Jag har försökt så många alternativ att jag tröttnat.
Får väl skaffa mig en modernare dator.

1
Bevaka tråden