Tangenter byter tecken..

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2012-10-24 17:29

Hej!

Har den senaste veckan förlorat tecken på tangentbordet.. Tangenterna finns kvar men jag får inte längre vad som står på dom... Kan man återställa detta på något sätt?.. det skumma är att jag inte ändrat några inställningar...

< är där § ska vara... och § där < är.

Snabel-a har ersatts med ™ och alla andra ALT-kombinationer är helt fel...

Använder ett MS-tbord, ingen skillnad om jag har det inkopplat eller ej.. fortfarande fel.
Förut brukade MS-tbordet inte funka så bra, men macbookens har funkat fint.. Nu har båda fel tecken...

Du har förmodligen lyckats byta tangentbordslayout till något annat än svensk.

Systeminställningar --> Språk och text --> Inmatningskällor --> Välj "Svensk Pro"

  • Medlem
  • Karlskoga
  • 2012-10-24 19:56

I menyraden kan du ha en flagga som ska vara svensk. Den kan vara amerikansk nu, då får man det resultatet du beskriver. Ändra genom att klicka på flaggan, eller som Jesper skriver ovan.

  • Medlem
  • Stockholm
  • 2012-10-24 20:32

Hm ok ja den var på "svenska" men ändrade till pro funkar som det ska igen, tackar.

Dock kvarstår problemet att § och < har bytt plats.

På MS tangentbordet ser jag nu, är på rätt plats på datorns tangentbord.

Senast redigerat 2012-10-24 20:44
Ursprungligen av Narii:

...På MS tangentbordet ser jag nu, är på rätt plats på datorns tangentbord.

Har du installerat Microsofts drivrutin/programvara?

Programhämtningar | Microsoft hårdvara

  • Medlem
  • Stockholm
  • 2012-10-24 22:30

Logitech var det hehe..

Nej, bara det där steget klicka på tangenten brevid shift... Fungerade efter det. Fram tills någon vecka sen (när jag uppdaterade till mountain lion)

1
Bevaka tråden