OS X hittar inte iPhone!

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2012-10-22 20:40

Tjena gott folk!Jag uppdaterade just iTunes, och sen dog min internetdelning!iTunes hittar min Iphone men den är röd under nätverksinstälningar!Jag har testat iPhonen på min Sony speldosa(gammal VAIO pc) och där funkar internetdelningen problemfritt(men vem vill leka med en speldosa när man har en Mac?)Först tänkte jag återställa min iPhone, men det lär väl vara till föga hjälp om delningen funkar på VAIOn??Sen är det lite bökigt att återställa telefonen då det krävs rätt simkort i den(den sväljer inte mitt tvillingkort), jag har även en android telefon jag brukar ha som wi-fi hotspot men den sväljer inte heller mitt tvillingkort, så jag har ett dilemma, tur man har ipaden så man kan försöka få lite hjälp!Macen är en MB-black 2,1 2,16GHz (w873446dz5x / 0019e3486f om det är till någon hjälp) som lever med Os-X 10.6.8iPhonen är en 3GS med iOs6( och delningen har funkat med denna set-up tidigare)Har testat 3olika usb kablar utan framgång.(Hoppas jag inte la tråden helt fel!)

Starta om datorn och telefonen.

  • Medlem
  • Stockholm
  • 2012-10-22 20:48

Det var det första jag testade!

men har det en fjärde gång nu!

  • Medlem
  • Stockholm
  • 2012-10-22 20:58

MBn säger att den inte kan konversera med min iPhone, och att den bör fabriksåterställas, vilket är skitjobbigt utan fast uppkoppling!

men på den j...à pcn funkar det utan problem, något måste hänt i osx vid uppgraderingen av iTunes!

Möjligt, men jag tror ändå att det enda alternativet du har är att återställa den.

iTunes 10.7? Samma hände mig. Jag kör tillsvidare på hotspot (iTunes 11 kommer ju snart), men tycker att det är kasst att det inte kommit en fix. En del har återställt /System/Library/Extensions/AppleUSBEthernetHost.kext från TimeMachine och fått det att funka igen. Har du en gammal säkerhetskopia kan du testa att återställa den filen.

  • Medlem
  • Stockholm
  • 2012-10-22 21:07
Ursprungligen av suddgummi:

iTunes 10.7? Samma hände mig. Jag kör tillsvidare på hotspot (iTunes 11 kommer ju snart), men tycker att det är kasst att det inte kommit en fix. En del har återställt /System/Library/Extensions/AppleUSBEthernetHost.kext från TimeMachine och fått det att funka igen. Har du en gammal säkerhetskopia kan du testa att återställa den filen.

Stämmer att jag uppgraderat till 10,7!
tyvärr har jag inte kört någon timemaskin på ett bra tag, eller om jag tänker efter alls sedan jag satte i en SSD i denna maskin, hoppas att inte Apple glömmer oss med lite äldre maskiner igen!

  • Medlem
  • Stockholm
  • 2012-10-22 21:13

Jobbigt att tvingas köra android hemma för att kunna använda macen!

nu är jag alltså tvungen att köra pc/iPhone eller Mac/android för att surfa(eller bara paddan, men då utan dreamfilm då det kräver flash!) vilket känns bra jäkla snurrigt!

testar att återställa iPhonen på jobbet i morgon och se om det hjälper!

Jag testade att återställa min /System/Library/Extensions/AppleUSBEthernetHost.kext till en daterad 13 juli 2009 och nu fungerar internetdelningen igen via USB. Vill du så kan du få den via mail, skicka mig ett PM i så fall så skickar jag den till dig.

  • Medlem
  • Stockholm
  • 2012-10-22 21:34

Tackar, PM skickat!

1
Bevaka tråden