Fantompekare och ej fungerande vänsterklick

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1

Hej, jag är ny, jag hoppas att rubriken sammanfattar mitt problem, jag köpte min Mac begagnad för ca 1 år sedan, men den är endast ett par år gammal nu! Men för kanske en vecka sedan började både pekplatta och USB mus krångla.

När jag först startar datorn så fungerar mus, men inte pekplattan. Den reagerar på rörelser, men inte på klick, det gör däremot musen. Efter ca 10 min slutar vänsterklicken fungera, men högerklicken fortsätter fungera. Nästa steg är att pekaren fastnar på t.ex text eller bildfiler och drar runt det som det markerat. Om jag låter bli att röra vid musen/pekplattan "hoppar" pekaren ca 1 cm upp och ner och flyttar runt sig. Jag tänkte först att helvetet frusit över och att jag fått malware på datorn, så jag scannade med Nod32 for Mac som inte hittade något, jag kikade även på inställningarna för att se om de ändrats, men det såg normalt ut. Skulle detta kunna vara batteriet som blir överhettat? Jag känner inte på datorn att den blir ovanligt varm däremot. Jag skulle kunna kolla batteriet, men på botten sitter någon gummiplatta över aluminiumbottnen. (har noll koll på vad den gör med vilken funktion, 100% hobbyanvändare).

Sökte efter inlägg med liknande problem, men inget poppade up i forumsökningen :/

Finns det något annat jag kan göra själv eller måste jag lämna in den?

Det har gått 15 minuter utan att den har krånglat! Hoppas!

Nu börjar den igen :/ finns det något mer jag kan göra?

Ursprungligen av Intangible:

Nu börjar den igen :/ finns det något mer jag kan göra?

Antar att du testade det jag föreslog?

Yes, båda två!

  • Medlem
  • Karlskoga
  • 2012-10-18 09:08

Kanske kan vara ett svullet batteri, om det ligger och trycker på pekplattan underifrån. Vilken Mac har du?

MacBook 6.1, funderade på det :/ borde jag kanske lämna in den? Jag har Mac reparatör runt hörnet, bor också nära Täby... Vad föreslår ni?

  • Medlem
  • Karlskoga
  • 2012-10-18 12:34

Är du inte van vid att skruva själv behöver du nog någon som tittar på det.
Har du testat med att skapa en ny användare och se om du får samma problem?

Samma problem tyvärr :/ men jag har klickat i att ignorera styrplattan, jag hoppas att det hjälper fram
tills jag hinner till en reparatör! Kikar på en uppgraderad Pro från 2008 för 5500 om det inte skulle lösa sig.

1
Bevaka tråden