Safari börjar om högst upp på en sida när jag går tillbaka.

Tråden skapades och har fått 11 svar. Det senaste inlägget skrevs .
1

Om jag är inne och surfar på 99mac, eBay, Blocket, Tradera och alla andra sidor och klickar på något och sen väljer att gå tillbaka så kommer jag högst upp på sidan. Högst irriterande. Vet någon vad problemet kan vara?
Är jobbigt om man sitter och går igenom trådar i ett forum och måste scrolla ned igen och försöka hitta var man var efter varje ämne man läst.

Tack så mycket för länkarna. Dessvärre finner jag ingen lösning på problemet i de trådarna. Bara att många har samma problem. Så om någon har en lösning tages detta tacksamt emot!

Jag ser till att inte röra styrplattan när jag klickar på bakåt eller tvåfingrar för att gå tillbaka. Gör jag det stannar den högst upp.

  • Skribent
  • Sollentuna
  • 2012-10-13 10:12
Ursprungligen av Pierre/M-stad:

Jag ser till att inte röra styrplattan när jag klickar på bakåt eller tvåfingrar för att gå tillbaka. Gör jag det stannar den högst upp.

Det gör ingen skillnad här på 99mac för mig iaf. Däremot har jag märkt att vissa sidor "försvinner" och blir helt vita i ett par sekunder om jag försöker scrolla för tidigt efter att ha backat. Skitstört.

Ursprungligen av Vassius:

Däremot har jag märkt att vissa sidor "försvinner" och blir helt vita i ett par sekunder om jag försöker scrolla för tidigt efter att ha backat. Skitstört.

Samma här. Vissa sidor när man trycker bakåt så blir bara allt vitt. Tex. BMWs hemsida. Är jag inne där och tittar på utrustning och trycker bakåt blir allt vitt. Jag måste då ladda om sidan igen för att jag ska kunna se något. Går inte backa eller gå fram. Allt blir bara vitt.
Vill helst inte formatera datorn men hittar jag ingen annan lösning på problemet så är det formatering som gäller.

  • Medlem
  • Uppsala
  • 2012-10-19 10:56
Ursprungligen av korthoga:

Samma här. Vissa sidor när man trycker bakåt så blir bara allt vitt. Tex. BMWs hemsida. Är jag inne där och tittar på utrustning och trycker bakåt blir allt vitt. Jag måste då ladda om sidan igen för att jag ska kunna se något. Går inte backa eller gå fram. Allt blir bara vitt.
Vill helst inte formatera datorn men hittar jag ingen annan lösning på problemet så är det formatering som gäller.

På vilket sätt skulle en formatering hjälpa? OBS en ärlig fråga, inte ifrågasättande.

/ Jonas

Ursprungligen av kajonas:

På vilket sätt skulle en formatering hjälpa? OBS en ärlig fråga, inte ifrågasättande.

/ Jonas

Eftersom att alla inte har problemet och det inte finns någon inställning som stänger av problemet så antar jag att det är något fel. Fel som inte går att lösa reparerar man genom att formatera datorn. Jag gör så i alla fall.

  • Medlem
  • Stockholm
  • 2012-10-20 16:53
Ursprungligen av korthoga:

Eftersom att alla inte har problemet och det inte finns någon inställning som stänger av problemet så antar jag att det är något fel. Fel som inte går att lösa reparerar man genom att formatera datorn. Jag gör så i alla fall.

Jag skulle inte göra en formatering för att lösa detta problem. Jag har själv samma problem på vissa webbplatser och det på två bärbara Macar, det har dessutom ibland funkat t.ex. här på 99mac men sen blivit som vanligt igen. Jag är övertygad om att det är något i hur Safari läser in webbsidor och inget som löses med att formatera om datorn.

Det gör ingen skillnad för mig heller om jag rör musen eller inte. Har även lagt märke till att sidorna laddas om varje gång jag väljer att gå tillbaka eller framåt. I Firefox kommer jag blixtsnabbt tillbaka till där jag var innan utan att sidan laddas om.

  • Medlem
  • Karlskoga
  • 2012-10-18 21:26

Tror du det hjälper? Jag har samma problem...

  • Medlem
  • Uppsala
  • 2012-10-19 09:05

Jag har upplevt samma problem och de senaste veckorna även att när jag trycker på en länk mitt i sidan i Safari så öppnas istället den sida från Top Sites som skulle finnas på den plats jag trycks på. Vad är det frågan om?!

1
Bevaka tråden