iPhoto 9.4.1 raderade alla mina bilder

Tråden skapades och har fått 13 svar. Det senaste inlägget skrevs .
1

Jaha... suck. Uppdaterade iPhoto tidigare ikväll, dålig idé. Inte en bild är kvar, och min TM-disk har varit urkopplad i 2 månader då den hängde sig konstant. Många bilder har hunnit komma till under den tiden...

Jag uppdaterade, fick en prompt om vilket bibliotek jag skulle använda, fanns bara ett i listan så jag antog att det var rätt. Efter det ville den uppdatera biblioteket för att passa den nya versionen, gjorde jag också.

Senaste iPhoto som sagt, Mountain Lion, MBP 2.26 GHz... Är jag rökt?

Kolla om iPhoto har skapat ett nytt bibliotek. Finns det bara ett så är du rökt.

Jag är rökt Ska dock kika igenom TM-disken och se om jag kan pussla ihop allt genom att kombinera den och Bildströmmen (som inte är rensad sen April). Med lite tur så...

  • Medlem
  • I skogen utanför Umeå
  • 2012-10-05 07:03

Har all data verkligen försvunnit? Hur många GB har du på disken nu jämfört med tidigare?

Jag tror (eller hoppas) på att bilderna är nog kvar så jag håller tummarna

Råkade ut för ett liknande problem med Apertureuppdateringen men då var det "bara" indexfilerna (eller vad det nu är) som blev korrumperade.

Har inte kollat disken, men storleken på iPhotos bibliotek har krympt till 40Mb. Gjorde en Spotlight-sökning efter bilder och allt den kunde hitta var några thumbnails från bildströmmen. När jag öppnar upp bibliotekets mappstruktur så hittar jag dock två filer, en Library och en Library6. Ingen av dom är dock större än några Mb och öppnar jag dom så händer inget mer än att iPhoto startar.

Har också provat att starta iPhoto med Cmd + Alt intryckt och försökt återskapa biblioteket, no luck.

Ska du öppna Library-mappen kan du inte göra det på vanligt vis, utan du måste högerklicka och välja "Visa innehåll".

Det jag menar, öppnade enligt den metoden du skriver. Väl inne där hittade jag de två olika filerna, men ingen av dom gör något annat än att öppna iphoto som sagt...

  • Medlem
  • 2012-10-05 18:34

Det är/var nåt skumt på senaste uppdateringen. Båda på Aperture och iPhoto. Hos mig kom ingen fönster upp. IPhoto blev heltomt. Min lösning blev att radera programmet och ladda ner igen. Googla lite finns trådar om det. Är tyvärr hemma nu och kan inte titta i min history.

Håller tummarna! Ralp

  • Medlem
  • I skogen utanför Umeå
  • 2012-10-05 19:06

Mac eller win ts?

  • Medlem
  • 2012-10-05 19:44
Ursprungligen av MatsOlov:

Mac eller win ts?

? Frågar du mig. Jag kör enbart Mac.

Ursprungligen av MatsOlov:

Mac eller win ts?

Varför ställer du den frågan?

TS fråga handlar om iPhoto, och mig veterligen finns det bara för Mac.

  • Medlem
  • I skogen utanför Umeå
  • 2012-10-05 22:25

Tänkte iTunes när jag skrev. Bara ett enkelt misstag Jesper. Inget att hetsa upp sig över.

Ursprungligen av MatsOlov:

Tänkte iTunes när jag skrev. Bara ett enkelt misstag Jesper. Inget att hetsa upp sig över.

Ok, då var det utrett. Jag har inte hetsat upp mig. Jag ställde bara en fråga.

1
Bevaka tråden