(Felkod -36) när jag försöker kopiera filer från time machine till nyinköpt SSD

Tråden skapades och har fått 1 svar. Det senaste inlägget skrevs .
1

Hej,

Har köpt en Samsung 830 series 256Gb SSD.
Jag har satt i den i datorn och fått in Mountain Lion genom en extern HD där jag haft installationsfil.
So far so good.

När jag sedan skall installera mina gamla filer från Time machine till SSD genom flyttassistenten får jag kort in i processen ett felmeddelande som säger att den inte stödjer vissa filer eller program. Jag har provat att enbart hämta bilder, inställningar men även rubbet. Samma meddelande varje gång och kopierandet avslutas.

Har istället försökt att genom Time machine dra över filer "manuellt" som jag önskar ha över till SSD.
Då får jag kort in i dessa processerna felmeddelande: (Felkod -36) och att den inte kan läsa nån fil som jag försöker kopiera över. Försökt uppgradera till OS 10.8.2 genom App store, även där blir det problem och den säger connection timed out typ.

Någon som haft liknande problem? Misstänker det är något med SSD'n som skall göras, men jag kan inte finna någon annan med liknande problem på google...

Hittade den här tråden på macrumors, jag har exakt samma problem... Försöker igen!

"I'm checking back in with hopes that someone can help me figure out my problem with random kernel panics and beachballs on my 13" 2009 MBP and the Samsung 830.

Last week, I bit the bullet and decided to do a fresh install of snow leopard on the SSD. However, the install failed multiple times at various points. Needing a working system, I put the old hard drive back in the laptop and moved the SSD to the external (OWC Mercury Pro). For kicks, I tried to install OSX on the SSD again and it worked perfectly. I Transferred my user data to the SSD, played around with it for a few days with no issues, so I moved it over to the laptop. A couple of days later I had another kernel panic.

Next, I thought I would try upgrading to mountain lion and see if that helps. Same issue. Mountain lion failed to install multiple times on the SSD. Moved the SSD to the external, booted from my mountain lion install USB, and mountain lion installed perfectly. SSD is back in my laptop and I'm getting a few beachballs here and there, but so far no kernel panics although it is still early.

Does this help narrow down my problem at all? I'm thinking it could be the SATA cable but I guess I would expect my problems to be more severe if the cable was bad but I'm far from an expert on these things. I suppose it could still be a RAM issue, although I would expect the RAM to cause problems with the SSD in the enclosure as well. Anything else I might be missing? Is my logic board failing?

Also, if it helps, before I installed the SSD and since then I noticed that my computer is not entering "safe sleep" properly. When I use to calibrate the battery, I would run the computer down to zero and let the computer sleep for a few hours. When I hit the power button my system would be restored back to where it was. Now it does a full reboot and when it starts up I get a bunch of errors (clock set to wrong date, approval for mdnsresponder etc.).

Sorry for the long post, but school starts in a couple of weeks and I really don't have the money to buy a new computer, so I'm really hoping to keep this thing going for a while. Of course, apple care ran out last month so I'm a bit stuck there. Any help you can offer is greatly appreciated!"

1
Bevaka tråden