Kan inte ställa om min airport express

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Umeå
  • 2012-10-03 17:03

Står att jag måste ladda hem ett annat airport-verktyg men det går inte att installera på Lion som jag har nu. Måste jag göra om hela grejen och återställa expressen eller går det på nått annat sätt att fixa? Internet fungerar som de ska men vill lägga in en till express i systemet för att köra ljud i nätverket til sterion. Men då "mastern" inte går att konfiguera kan jag inte lägga till en ny "slav".

Någon som har en idé?

Ursprungligen av almar:

Står att jag måste ladda hem ett annat airport-verktyg men det går inte att installera på Lion

Klart att det går att installera.

Enligt din bifogade bild så ska du hämta hem Airport-verktyg 5.6, och här hittar du den för Lion:
AirPort Utility 5.6 for Mac OS X Lion

  • Medlem
  • Umeå
  • 2012-10-03 20:33

Just det att de inte går att öppna i Lion.. det som är mitt problem. Kan inte installera programmet (detta operativsystem stödjer inte detta program) Kan det vara att jag gjorde nätverket i en äldre version och nu måste uppdatera airport expressen?

Ursprungligen av almar:

Just det att de inte går att öppna i Lion.

De? Vilka saker syftar du på då? Det är bara ett program som du ska ladda ner och installera.

Vilken version av Lion har du? Airport-verktyget kräver minst 10.7.2.

Och exakt vad gör du när du har laddat ner Airport-verktyget, och försöker installera?

Senast redigerat 2012-10-03 20:54
  • Medlem
  • Umeå
  • 2012-10-04 00:24

Kör senaste uppdateringen 10.8.1
Programmet syftade jag på, försvann ett t där.
Kan visa hur det ser ut med en bild.

Ursprungligen av almar:

...går inte att installera på Lion som jag har nu...

Ursprungligen av almar:

Kör senaste uppdateringen 10.8.1

Du säger att du kör Lion, och du får tips som gäller Lion. Men du kör ju inte Lion (10.7.x). Nu visar det sig att du kör 10.8.1, vilket är Mountain Lion.

Med felaktig information från dig så kan vi hålla på hur länge som helst innan vi kommer någon vart.

Så jag ger dig en sista länk som förhoppningsvis kan hjälpa dig, och sen hoppar jag av den här tråden.

https://discussions.apple.com/message/19229809#19229809

PS. Du har också fel i att 10.8.1 är senaste uppdateringen. Den senaste uppdateringen till Mountain Lion är 10.8.2.

Senast redigerat 2012-10-04 08:38
  • Medlem
  • Umeå
  • 2012-10-04 15:45

Haha sorry tack för hjälpen!
Men lite trevligare kunde du nog vara när du väl försöker hjälpa

Ursprungligen av almar:

Haha sorry tack för hjälpen!
Men lite trevligare kunde du nog vara när du väl försöker hjälpa

Vadå trevligare. Jesper var väl inte det minsta otrevlig, utan däremot väldigt hjälpsam.

  • Medlem
  • Umeå
  • 2012-10-04 19:10

Har inte sagt att någon va otrevlig heller. Uppskattade dock hjälpen väldigt mkt!

1
Bevaka tråden