Konfigurera äldre Airport i OS X Lion

Tråden skapades och har fått 21 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Sundsvall
  • 2012-09-16 14:27

Jag har fått en äldre Airport Express-enhet och vill använda den på lämpligt sätt.
Men jag går bet på att ens försöka konfigurera eller hitta den.

Vet inte vad som strular med olika versioner av OS, AP-verktyg, enhet eller annat.

Se bifogad dump för meddelande.

Har ett nätverk hemma som fungerar hyggligt via standard Telia-abonnemang och Thomson-router.
Men den "nya" airport express-enheten vill inte prata med mig.

Några förslag på lösning??

  • Medlem
  • Sundsvall
  • 2012-09-16 14:31

Om jag försöker uppdatera eller byta efterfrågat Airport verktyg lämnas följande meddelande.
Se dump.

[ATTACH="CONFIG"]34954[/ATTACH]

Ursprungligen av janoy:

Om jag försöker uppdatera eller byta efterfrågat Airport verktyg lämnas följande meddelande.
Se dump.

[ATTACH="CONFIG"]34954[/ATTACH]

Det blev nog något fel när du laddade upp den bilden. Den syns inte.

Jag förstår inte vad du menar med "uppdatera eller byta efterfrågat Airport-verktyg", men det klarnar kanske när vi får se felmeddelandet.

Ursprungligen av Jesper Ohlsson:

Det blev nog något fel när du laddade upp den bilden. Den syns inte.

Jag förstår inte vad du menar med "uppdatera eller byta efterfrågat Airport-verktyg", men det klarnar kanske när vi får se felmeddelandet.

Bilden fungerar. Den visar en gul varningstriangel på hans hårddiskar i installationsprogrammet, så det ej går att gå vidare.

Men problemet är antagligen löst i och med maskhs länk till rätt mjukvara.

Ursprungligen av Capeman:

Bilden fungerar...

Nej.

Jag ser bara en länk, och när man klickar på den så får man:
"Sidan du letar efter verkar inte finnas. Gå tillbaka till forumets förstasida för att försöka på nytt."

(Det gäller alltså bilden i inlägg #2. Bilden i inlägg #1 fungerar.)

Ursprungligen av Jesper Ohlsson:

Nej.

Jag ser bara en länk, och när man klickar på den så får man:
"Sidan du letar efter verkar inte finnas. Gå tillbaka till forumets förstasida för att försöka på nytt."

(Det gäller alltså bilden i inlägg #2. Bilden i inlägg #1 fungerar.)

Bilden jag menade var också självklart det i inlägg två. Den fungerar för mig och jag får upp bilden jag beskrev. Tyckte du att den bild jag beskrev liknade bilden i inlägg #1?

Ursprungligen av Capeman:

Bilden jag menade var också självklart det i inlägg två. Den fungerar för mig och jag får upp bilden jag beskrev...

Du har andra behörigheter än vi andra "vanliga dödliga".

Ursprungligen av Capeman:

...Tyckte du att den bild jag beskrev liknade bilden i inlägg #1?

Nej. Jag skrev den sista meningen bara för att förtydliga problembeskrivningen.

Lite irriterad idag?

Ursprungligen av Jesper Ohlsson:

Du har andra behörigheter än vi andra "vanliga dödliga".

Nej. Jag skrev den sista meningen bara för att förtydliga problembeskrivningen.

Lite irriterad idag?

Nej, tvärtom! Jag skrev i exakt samma tonläge som du brukar skriva, kände inte att det kunde uppfattas som irriterat.

Vi har båda rätt. Antagligen har det väl blivit något fel när bilden laddats upp och därmed har det blivit något behörighetsfel. Kan tyvärr inte göra något åt det, utan TS får nog ladda upp bilden igen. Den föreställer dock det jag beskrev.

Detta verktyg bör fungera enligt vad som uttrycks i första bilden: AirPort Utility 5.6 for Mac OS X Lion.

För referens: Installeraren för Airport Utility 5.6 fungerar inte under Mountain Lion, men det går att lösa så här: https://discussions.apple.com/thread/4172563

Ursprungligen av irrelogical:

För referens: Installeraren för Airport Utility 5.6 fungerar inte under Mountain Lion...

Ursprungligen av kenjon:

Konstigt, min (gamla) Airportverktyg 5.6 funkar under min 10.8.1.

Han skrev att det var problem med installeraren, inte med själva programmet.

  • Medlem
  • Stockholm
  • 2012-09-16 16:36
Ursprungligen av Jesper Ohlsson:

Han skrev att det var problem med installeraren, inte med själva programmet.

Samma här, ser heller ingen bild och får samma felmeddelande.

  • Medlem
  • Karlskoga
  • 2012-09-16 16:13

Konstigt, min (gamla) Airportverktyg 5.6 funkar under min 10.8.1.

  • Medlem
  • Sundsvall
  • 2012-09-16 22:10

Nytt försök med bilden.
Om ni inte ser den så är beskrivningen ovan korrekt.
"Bilden fungerar. Den visar en gul varningstriangel på hans hårddiskar i installationsprogrammet, så det ej går att gå vidare."
"Airport Utility 5.6 fungerar inte under Mountain Lion".
Men det finns tydligen en lösning genom lite trixande i Terminal.
Vet inte om det är värt problemet men jag testar, kanske.

Ursprungligen av janoy:

[ATTACH="CONFIG"]34957[/ATTACH]
Nytt försök med bilden.
Om ni inte ser den så är beskrivningen ovan korrekt.
"Bilden fungerar. Den visar en gul varningstriangel på hans hårddiskar i installationsprogrammet, så det ej går att gå vidare."
"Airport Utility 5.6 fungerar inte under Mountain Lion".
Men det finns tydligen en lösning genom lite trixande i Terminal.
Vet inte om det är värt problemet men jag testar, kanske.

Är det Lion eller Mountain Lion det gäller? Din rubrik säger Lion och då bör maskhs länk fungera.

  • Medlem
  • Sundsvall
  • 2012-09-17 19:40

10.7.4

Ursprungligen av janoy:

10.7.4

Alltså Lion. Funkade inte AirPort Utility för Lion som maskh länkade till?

  • Medlem
  • Falköping
  • 2013-02-18 20:42

Samma problem fast kör 10.8.2
försökt med verktyg airportutility 5,6,1 och airportutility 6,1 men får samma felmeddelande.
Måste väll kunna hantera gamla epresser i ny mac?

Ursprungligen av streith:

Samma problem fast kör 10.8.2...

Har du provat tipset i inlägg 10?

  • Medlem
  • Falköping
  • 2013-02-19 11:16
Ursprungligen av Jesper Ohlsson:

Har du provat tipset i inlägg 10?

Nej!
får tragla mig igenom det. hade hoppats på något enklare.

  • Medlem
  • Helsingborg
  • 2013-02-19 12:56

Ladda ner Unpkg.

Ladda ner gamla airport utility.

Öppna dmg-filen och dra installation till Unpkg och där har du din applikation.

Leta upp den i foldrarna och döp om den ex. till Old Airport Utility och lägg den bland dina program.

  • Medlem
  • Falköping
  • 2013-02-19 20:44

Tack för att förklarat mer äppligt=)
Funkade fint o lätt att förstå.

1
Bevaka tråden