32 eller 64bit OS X för 16GB internminne?

Tråden skapades och har fått 30 svar. Det senaste inlägget skrevs .
  • Medlem
  • Järfälla
  • 2012-09-13 17:05

Hej!

Har precis installerat nytt ram minne, från 4GB till 16GB, jag undrar om jag måste ändra något på själva operativsystemet, så att det startar i 64bit istället för 32bit?

Eller om det har varit 64bit hela tiden..

Tacksam för svar!

  • Medlem
  • 2012-09-13 17:07

Du ska inte behöva ändra något.
OS X kan klara 16 GB även om det kör som 32 bit.
Räcker med att processorn är 64 bit.

  • Medlem
  • Järfälla
  • 2012-09-13 17:12

Ok tack för svar! av någon anledning så hackar det som fan när jag gör musik i cubase 6.5, det står att ram minnet är överbelastat, trots att jag enbart jobbar med audio och typ 4 spår.. fattar inte varför. Därav frågade jag. Det liksom knastrar och hackar bara när jag spelar upp det jag gjort..

Exakt vad säger felmeddelandet?

Vilken datormodell är det?

Är du säker på att de nya minnena fungerar som de ska? Har du verkligen 16 GB tillgängligt?

Har du en massa andra program igång samtidigt?

  • Medlem
  • Järfälla
  • 2012-09-13 17:24

Det är inget felmeddelande, det bara hackar och låter förjävligt..

Japp det står 16GB i infon när jag kikar och nej jag har inga andra program igång samtidigt. Dessutom har jag SSD disk som jag kör allt ifrån..

Ursprungligen av jontah:

Det är inget felmeddelande...

Jaså? Men du skrev ju att: "...det står att ram minnet är överbelastat..."

Utrymme på hårdisken kan också spela in...har jag för mig. Om disken är proppfull så blir det mesta segt, oavsett hurmkt ram du har

  • Medlem
  • Järfälla
  • 2012-09-13 17:26

Disken är inte heller full, den har minst 100GB ledigt

Du svarade inte på en av Jespers frågor; Vilken datormodell har du?

  • Medlem
  • Järfälla
  • 2012-09-13 17:38

Jag har följande modell:

MacBook Pro 2011, 2GHz Intel Core i7
16GB 1333 MHz DDR3
AMD RAdeon HD 6490M 256MB
Med en Vertex 3 OCZ SSD disk installerad

Hur mycket ram tar programmet när det står och hackar? Hur mycket kräver det?

  • Medlem
  • Järfälla
  • 2012-09-13 20:39

Ingen aning faktiskt ;o hur kollar jag upp det?

Ursprungligen av jontah:

Ingen aning faktiskt ;o hur kollar jag upp det?

Aktivitetskontroll som du hittar i mappen Verktyg.

  • Medlem
  • Järfälla
  • 2012-09-13 21:11

Okej detta är mega skumt, det är verkligen jätte få tracks som kör, och processorn visar på overload (147%)?!

Zippyshare.com - WTF.png

what the hell is going on?

  • Skribent
  • Sollentuna
  • 2012-09-13 21:42
Ursprungligen av jontah:

Okej detta är mega skumt, det är verkligen jätte få tracks som kör, och processorn visar på overload (147%)?!

Zippyshare.com - WTF.png

what the hell is going on?

147% är inte "overload" på en processor med flera kärnor. Om det står 100% motsvarar det 100% av en kärna. Om samma process utnyttjar fyra kärnor fullt ut står det 400%. Inga konstigheter.

Din dator har dessutom fyra kärnor med hyper threading, vilket ger åtta "virtuella" kärnor. Maximal belastning är således 800%

  • Medlem
  • Järfälla
  • 2012-09-13 21:20

Jag trodde det! eftersom jag inte kollat aktivitetshanteraren.. dock så kan jag ej förstå hur processorn är överbelastad när jag knappt jobbar med något alls... detta program ska liksom klara mer än 90 kanaler, och jag tycker inte att jag har en dålig dator?

  • Medlem
  • Järfälla
  • 2012-09-13 21:45

Tack för svar!

Då undrar jag varför ljudet börjar knastra och hacka som fan när jag trycker på play i Cubase?

  • Medlem
  • Järfälla
  • 2012-09-13 21:51

Detta börjar även hända i Ableton vid stora projekt, skulle vara intressant om detta går att åtgärda på något sätt

  • Avstängd
  • Stockholm
  • 2012-09-13 23:19
Ursprungligen av jontah:

Detta börjar även hända i Ableton vid stora projekt, skulle vara intressant om detta går att åtgärda på något sätt

Har du 64 bitar versioner av Cubase och Live? Lives 64 bitars version är bara beta än så länge Ableton - Ableton Live 8.4 Beta Introduces Native 64-bit Support

  • Medlem
  • Karlskoga
  • 2012-09-13 22:44

Glappa högtalarkablar, eller kör du på de interna?

  • Medlem
  • Järfälla
  • 2012-09-13 23:25

Inga högtalare glappar, har bara testat detta med hörlurarna. Jag kör 64bitars versionen av Cubase OCH Live betan (64bit)!

  • Medlem
  • Karlskoga
  • 2012-09-13 23:28

Och lurarna låter bra med musik från t ex iTunes?
Testat med att logga in som en annan användare på datorn?
För att se om det är hårdvara eller mjukvaran som strular....

  • Medlem
  • Järfälla
  • 2012-09-14 00:17

Till en början trodde jag att det var det som var problemet för det flöt på, men upptäckte sedan att den inte hade registrerat alla effekter, så jag satte på alla effekter och samma problem uppstod.

Men det är inte mycket effekter jag har på, och dem ska funka alldeles utmärkt, kör exakt samma i t.ex. Logic Pro 9 där händer detta inte.

Förstår inte varför detta uppstår.

  • Medlem
  • Järfälla
  • 2012-09-13 23:37

Japp allt låter perfekt annars, det är enbart när jag proddar som detta uppstår.

Har inte testat att logga in som annan användare på datorn, faktum är att jag inte har några fler användare på datorn, kör ju som admin och enda användaren :/

Detta händer även när jag inte har något ljudkort inkopplat, dvs bara själva programmet öppet.

  • Medlem
  • Karlskoga
  • 2012-09-13 23:42

Skapa en ny användare, gjort på en minut...

  • Medlem
  • Järfälla
  • 2012-09-14 00:06

ok will do!!

  • Medlem
  • Karlskoga
  • 2012-09-14 00:19

Kan du ta bort en effekt i taget och försöka ta reda på vilken som strular?

  • Medlem
  • Järfälla
  • 2012-09-14 00:24

Zippyshare.com - test1.mov såhär låter det, fast värre. Det hörs inte ens en ton, det är bara knaster för mig.. sjukt irriterande!

  • Medlem
  • Järfälla
  • 2012-09-14 00:20

Jag har märkt att det inte är någon speciell effekt, utan när det ligger flera effekter på flera spår samtidigt, det måste ha något med CPUn eller något att göra för någon speciell effekt är det inte, det är snarare när jag kör samma effekt på 7-8 spår..

Jag har testat att disabla en effekt i taget för att felsöka, men det hjälpte inte..

Nu är det ju länge sen jag körde Cubase, men då fanns där ju en del hårdvaruinställningar, där man så att säga anpassade programmets prestanda efter hårdvaran - buffertstorlekar m.m.

Kanske är det något som behöver justeras där.

Bevaka tråden