Airport kopplad till stereon - iTunes funkar, inte resten.

Tråden skapades och har fått 12 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Malmö
  • 2012-09-08 12:54

OSX 10.7.4. Har precis kopplat min airport till min stereo, och dragit ut den ljudkabeln som tidigare förband stereo och imacen. Det låter bättre nu.. I iTunes jag välja att ljudet ska spelas via airporten, och inte via hörlursuttaget, men övriga systemet verkar inte fatta det. Kör jag tex youtube så hör jag inget ljud. Kan jag ställa in OSX 10.7 på att köra allt ljud via Airport? Eller finns det något program jag kan ladda ner?
Tacksam för hjälp.

Det funkar som det är tänkt.
För att skicka andra ljud, kolla in Airfoil, Rogue Amoeba | Airfoil for Mac: Wireless Audio Around Your House .

  • Medlem
  • Stockholm
  • 2012-09-08 13:14

En sak att tänka på också är att iPhone, iPad och iPod touch kan använda airplay från alla applikationer som stödjer det. Exvis youtube och spotify.

  • Medlem
  • Göteborg
  • 2012-09-08 13:38

Om du uppgraderar till OS X 10.8 (kostar 150 kr) kommer du kunna skicka ljudet från alla applikationer, även spotify. Då skickas ljudet på systemnivå, och den enskilda applikationen behöver inte stödja Airplay.

  • Medlem
  • Kristianstad
  • 2012-09-08 16:09
Ursprungligen av ibish:

Om du uppgraderar till OS X 10.8 (kostar 150 kr) kommer du kunna skicka ljudet från alla applikationer, även spotify. Då skickas ljudet på systemnivå, och den enskilda applikationen behöver inte stödja Airplay.

Trevligt, det var en nyhet för mig, hur gör man?

  • Medlem
  • Malmö
  • 2012-09-08 13:49

Ibish> jag har sett det. Problemet är att min dator är seg som den är med 10.7. Vill inte göra den ännu segare med 10.8..

Airfoil alltså.. får kolla upp det.

Ursprungligen av elbis:

Ibish> jag har sett det. Problemet är att min dator är seg som den är med 10.7. Vill inte göra den ännu segare med 10.8..

Airfoil alltså.. får kolla upp det.

10.8 är inte segare än 10.7, snarare tvärtom. Vad har du för dator?

  • Medlem
  • Göteborg
  • 2012-09-08 13:54

Jag har installerat 10.8 på frugans Unibody Macbook från sent 2008, med Intel Core 2 duo 2.0 Ghz och 4 GB RAM. Funkar galant. Inga tecken på slöhet. Du kan prova att göra en clean install.

  • Medlem
  • Malmö
  • 2012-09-08 14:04

imac. Mitt 2008. 2,4 mhz core duo 2. 3 gb (ja, 3) ram. 64.
Körde clean install på 10.7. Mission control lagar. Vad tror ni om det?

Senast redigerat 2012-09-08 14:22
Ursprungligen av elbis:

imac. Mitt 2008. 2,4 mhz core duo 2. 3 gb (ja, 3) ram. 64.
Körde clean install på 10.7. Mission control lagar. Vad tror ni om det?

Använder inte det, men upplever t ex bättre flyt i Launch Pad. Oavsett, 10.8 är bättre på alla sätt och är inte slöare eller "laggigare".

  • Medlem
  • Malmö
  • 2012-09-08 15:31

Då kanske det är värt ett försök.
Det hör ju egentligen inte till diskussionen, men vet du om det blir sämre prestanda om man uppgraderar osx istället för clean install? Orkar inte börja om från början en gång till..

Ursprungligen av elbis:

Då kanske det är värt ett försök.
Det hör ju egentligen inte till diskussionen, men vet du om det blir sämre prestanda om man uppgraderar osx istället för clean install? Orkar inte börja om från början en gång till..

Det brukar inte bli någon skillnad. Jag uppgraderar alltid. Har gått från 10.6 till 10.7 till 10.8 utan rensning, fungerar lika bra som när den var ny.

Ursprungligen av Henkri:

Trevligt, det var en nyhet för mig, hur gör man?

Det står beskrivet på forumet många gånger, men Alt-klicka på volymikonen i menyraden.

  • Medlem
  • Malmö
  • 2012-09-09 14:52

Uppdaterade till 10.8. Ljudet går nu via systemet och airporten. Smidigt. Ljud av-knappen funkar inte, gör din det? Höja och sänka volymen kan jag dock göra.

1
Bevaka tråden