Mountain Lion och Canon MG 6150

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2012-09-01 23:58

Jag har en Canon MG 6150 som är både skrivare och scanner vars scanner funktion slutade fungera när jag uppgraderade min iMac från Lion till Mountain Lion. Skrivarfunktionen fungerar normalt men inte scannern.

Är det någon som vet vad kan man göra?

Jag är tacksam för alla råd jag kan få.

  • Medlem
  • Karlskoga
  • 2012-09-02 00:05

Kolla på Canons hemsida om de har uppdaterade drivrutiner. Tyvärr är inte Canon kända för att vara snabb med uppdateringar, eller för den delen, att uppdatera öht

  • Medlem
  • Stockholm
  • 2012-09-02 00:11

Tråkigt, men tack för upplysningen.

  • Medlem
  • Karlskoga
  • 2012-09-02 00:17

Det finns även tredjepartsprogram som kanske kan funka, t ex VueScan.

  • Medlem
  • Stockholm
  • 2012-09-02 09:49

Bra!!!!
Hur gör man då?

  • Medlem
  • Stockholm
  • 2012-09-02 12:19

Jag googlade och laddade ned VueScan och det fungerar utmärkt, tom bättre då jag kan begränsa scanningsyta.

Tack så mycket kenjon.

Ursprungligen av Pancho:

Jag har en Canon MG 6150 som är både skrivare och scanner vars scanner funktion slutade fungera när jag uppgraderade min iMac från Lion till Mountain Lion. Skrivarfunktionen fungerar normalt men inte scannern.

Är det någon som vet vad kan man göra?

Jag är tacksam för alla råd jag kan få.

Hej! Jag hade samma problem. Nya drivrutiner finns....välj "engelska" som språk så hittar du dom!
Edit: Ser att den nya drivrutinen finns på den svenska avdelningen nu också. Lycka till!

  • Medlem
  • Stockholm
  • 2012-09-23 17:54

Hej!
Efter era råd fick jag både VueScan och Canons egna program att fungera, tills idag då båda slutade med stor strul och det går överhuvudtaget inte att skanna alls vilket jag behöver göra. Jag är lärare och hade tänkt göra en sammanfattning till mina elever och ville därför skanna en hel del saker.

Det verkar som att skannern inte hittar datorn och vise versa.
Några fler idéer?

Jag är idel öra. Verkligen!

Prova att sätta på strömmen /stoppa i usb-kabeln i olika ordningsföljd. Ev med omstart av datorn emellan.

1
Bevaka tråden