Konstigt fenomen med Mail

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • International user
  • 2012-08-29 08:02

I natt vaknade min iMac i5 27" ur vila och satte igång med swichljudet, det som hörs när man skickar mejl, 20-30 gånger i snabb följd.
Jag har noterat att ljudet uteblivit på sistone när jag mejlat, men inte funderat så mycket på det.
Tittade i skickat-mappen, den hade inte skickat några mejl. Bara tjuvhållit på ljuden och sedan bestämt sig för att väsnas med swishandet mitt i natten.
Någon förklaring någon?

(Mountain Lion 10.8.1 16 GB RAM).

Det har hänt mig en gång efter att jag varit offline med datorn någon dag. När jag kom till jobbet, fällde upp locket och den anslöt till nätet så swischade det till precis precis som du beskriver. Tror det var Gmail som var igång på något sätt.

  • Medlem
  • International user
  • 2012-08-29 08:18
Ursprungligen av pmarriott:

Det har hänt mig en gång efter att jag varit offline med datorn någon dag. När jag kom till jobbet, fällde upp locket och den anslöt till nätet så swischade det till precis precis som du beskriver. Tror det var Gmail som var igång på något sätt.

Det var min iCloud-mail som spökade och datorn har inte varit off-line alls på länge.
Men jag undrar fortfarande varför.

Senast redigerat 2012-08-29 09:04
  • Medlem
  • Karlskoga
  • 2012-08-29 15:22

Det är inte så att den inte har fått kontakt med iCloud tidigare (nätverksproblem, Internetproblem, iCloudproblem...), och inatt plötsligt fick det?

  • Medlem
  • International user
  • 2012-08-29 17:17
Ursprungligen av kenjon:

Det är inte så att den inte har fått kontakt med iCloud tidigare (nätverksproblem, Internetproblem, iCloudproblem...), och inatt plötsligt fick det?

Nej. Mail står och kollar efter ny mejl var 10:e minut och det har drällt in mejl hela dagen och under kvällen, så det kan knappast vara det.
Funderar på om det kan ha nåt att göra med att jag använt Airfoil under dagen och streamat webbradio till stereon. Fast det har jag i och för sig gjort förut utan att det blivit sådär.

  • Medlem
  • Karlskoga
  • 2012-08-30 10:05

Inkommande servrar och utgående servrar kan vara helt olika maskiner, finnas på helt olika platser, så att inkommande mail har funkat är inget bevis

Är du säker på att mailen kom fram när du först skickade dem och inte sen, mitt i natten?

Ghostscript?

Jag har varit med om det när stora bilagor segat på SMTP-servern. Långt efter att mail kommit fram till mottagare spelas swishljudet upp först när den stora bilagan gått iväg. På vår IMAP verkar alltså meddelandet och bilagan kunna levereras vid olika tidpunkter. Märks bara när SMTP är överbelastad.

  • Medlem
  • Helsingborg
  • 2012-08-30 10:25

Finnes en bugg med ljudet. Kom med Lion och finnes även i ML.
ibland efter viloläge så fungerar inte vissa ljud som ex töm papperskorg eller inkommande/utgående mail.
Antingen kommer det tillbaka helt plötsligt i form av allt ljud på en gång eller så är det tillbaka efter omstart.

1
Bevaka tråden