Mail ligger kvar under Drafts i Mail.app

Tråden skapades och har fått 16 svar. Det senaste inlägget skrevs .
1

Jag har nu i OS X 10.6, 10.7 och 10.8 haft problemet att jag börjar skriva ett mail och efter att jag skickat det ligger det kvar i Drafts-mappen. Detta har hänt på både min Telia-IMAP och tidigare även min Exchange. Jag får ibland gå in manuellt och radera i utkastmappen. Det är kanske 1 av 3 skickade mail som inte rensas ur Drafts när mailet skickas. Det pågår parallellt på 2 st maskiner. Det sker oftare när jag har bilagor i mailen än när det inte finns bilagor.
Är det någon annan som har detta problemet? Jag kan inte härleda det till något eftersom det händer på olika typer av konton hos olika leverantörer, på olika maskiner och olika versioner av Mail.app och OS X. Den enda gemensamma nämnaren är jag.

  • Medlem
  • Sollentuna
  • 2012-08-24 15:06

Jag har också noterat samma beteende när det gäller IMAP. Möjligen ser jag ett samband med att jag kör med mobilt bredband vilket alltså handlar om sämre/lägre hastighet och/eller respons på anslutningen. Då kan ett ivägsänt brev ändå ligga kvar i drifts-mappen. Och det händer heller inte alltid när jag har mobilt bredband. Dessvärre har jag inte grävt djupare i detta så här tar mina iakttagelser slut.

Jag har i experimentellt syfte stängt av funktionen att lagra utkast på servern på ett konto. Ska se om det löser det hela. Fast jag tycker att det är lite av en Microsoft-lösning.

  • Medlem
  • Karlskoga
  • 2012-08-24 15:33

Samma problem här, dock inte mobilt bredband, fiber 100/100, mailservern finns på 8 Mbps ADSL.

  • Medlem
  • Stockholm
  • 2012-08-24 17:28

Samma problem här, kör ADSL, 6-12 Mbps, normalt ca 8. Upp är det dock bara ca 1 Mbps. Hoppas på bättring när jag snart kör fiber 100/10.

  • Medlem
  • Stockholm
  • 2012-08-24 19:19

Samma här på olika uppkopplingar.

  • Medlem
  • Lund
  • 2012-08-25 07:31

Samma fenomen här sedan länge. Kör IMAP och har inte heller förstått hur detta uppkommer...

Jag har nu kört ett tag med inställningen att lagra utkast lokalt på det aktuella IMAP-kontot och det fungerar problemfritt.

  • Medlem
  • Lund
  • 2012-08-31 17:24

Så stod det inte i mitt mail (Mail ver 6.0) , men däremot kryssade jag nu ur checboxen "spara utkast på servern". Hoppas att detta löser det hela.

Ursprungligen av pmarriott:

Jag har nu kört ett tag med inställningen att lagra utkast lokalt på det aktuella IMAP-kontot och det fungerar problemfritt.

samma här med olika hastigheter.
Det löser sig oftast med en omstart

Omstart?

Ja omstart av datorn (och mail.app) sen finns inte de tråkika extara mailen kvar i Draft boxen

Ursprungligen av powerplant:

Ja omstart av datorn (och mail.app) sen finns inte de tråkika extara mailen kvar i Draft boxen

Starta om datorn gör jag typ vid jul.

Problemet var ju att mailen inte går att radera. De kommer tillbaka vid uppdatering med servern.

Ursprungligen av powerplant:

Problemet var ju att mailen inte går att radera. De kommer tillbaka vid uppdatering med servern.

Då är det ett annat problem. Jag kan skriva ett mail, ser att det ligger kvar i Drafts och får radera det. Då försvinner det. Jag har noterat att om jag inte raderar det så ligger det i Drafts även på min andra MBP där hemma.

  • Medlem
  • Karlskoga
  • 2012-08-31 23:30

Då är det väl lättare att gå till Drafts och radera dem, än att starta om datorn.

OK jag missförstod problemet - sorry
Ibland kan jag inte radera mail ur draft

1
Bevaka tråden