3TB dyker upp som ca 800 GB

Tråden skapades och har fått 1 svar. Det senaste inlägget skrevs .
1

Det här är jag tydligen inte ensam om.

Jag har köpt en 3TB Barracuda som jag skall använda för att flytta filer med.

Det första jag gjorde var att sätta den i min Deltacohållare som jag kopplar med eSata till Min MacBookPro med Expresscard. MBPn har Mountain Lion. Formaterar utan problem till 3TB i en partition. Sedan lyckas jag inte läsa den någonstans först. Vare sig när jag stoppar den i ett kabinett med FW800 eller när jag försöker hänga den direkt med eSata på mit NAS (Qnap TS 412)
Till slut lyckas jag hänga den på min Mac Pro 3.1 med hjälp av en ren kabel som omvandlar SATA till USB. Då säger den att den är oformaterad men när jag försöker formatera den så får jag endast ca 800GB.
Obs, min Mac Pro har Lion.

Hur som helst så verkar det enda sättet jag kan använda den rätt vara om jag lägger in den intern i min Mac Pro men det förtar problemet.

Jag har en kompis som är bättre på sånt här än jag som sökte på "sina" forum på nätet och flera har problemet men ingen har löst det.

Tänkte att jag skriver här och ser om någon känner igen det.

Vill tillägga att jag formaterat som GUID och Mac Journalförd.

Tankar? ...förslag?.... idéer?

Hälsar Gunnar

Ditt externa Deltaco-kabinett (eller något utav de övriga kabinetten du testat) har inte stöd för 3TB-diskar.

Se denna tråd med samma problem.
http://www.99mac.se/lagringsenheter/296891-3tb-hitachi-formaterad-i-lion-gar-att-anvanda-sl.html

1
Bevaka tråden