Kan inte byta DNS-server

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1

Hej

Jag har comhem som internetleverantör och vill byta DNS-server. Mitt problem är att hur jag än gör ligger comhems DNS kvar i min airport express. Jag har kopplat enligt följande:

Internet --> Netgear CG3100 --> airport express --> dator.

På netgearmodemet har jag NAT avstängt. Airporten har jag ställt in med DHPC och NAT. När jag går in i airportverktyget och ska ändra DNS så är de gråmarkerade/låsta till DNS from comhem. Slår jag på NAT i modemet går det heller inte att ändra DNS i netgearroutern. De är låsta även där.

Jag har även ändrat DNS i datorn under systeminställningar, men när jag tittar vilken DNS som ligger i airporten är det fortfarande de från comhem.

Någon som har något förslag på vad jag ska göra för att lösa detta?

Kollat med ComHem?

Ja, och de verkar varken veta hur man ska göra eller vilja hjälpa till. De anser att de har bra DNS.

Skumt.. Vad jag vet ska det bara vara att stänga av NAT i Comhems modem/router, ansluta router med nätverkskabel och köra med DHCP på WAN-anslutningen.

Om du ändrar i datorn ändrar du inget på Airporten. Det är helt i ordning.
Att texten i DNS-fälten är gråa är för att du har fått dem av en DHCP-server. Klicka och fyll i dina egna. Om det inte går med Airport Utility 6 så finns 5.6 att ladda hem från Apple. Där väljer du att ställa in manuellt, klickar på "Internet", klicka på "TCP/IP" och sen fyller du i din primära och sekundära DNS-adress och uppdaterar.

Jag vet inte hur Expressen ser ut i Airport Utility 6 (eftersom min är för gammal för att stödjas där).

Vilken version av Airport Express har du?

Jag har version 6.1.

Ok, utav Airport Utility då antar jag?

Du kan ju testa med det som står i denna länken: kilala.nl - Airport Extreme custom DNS setup issues

  • Medlem
  • Helsingborg
  • 2012-08-18 01:08

Vad jag vet är alltid IP-adress till DNS:er grå när man hämtar dem automatiskt.

Jag trycker bara i fälten och skriver nya.

Ursprungligen av illerG:

Vad jag vet är alltid IP-adress till DNS:er grå när man hämtar dem automatiskt.

Jag trycker bara i fälten och skriver nya.

Där satt den! Ibland är det enklare än man tror. Tack.

1
Bevaka tråden