Filemaker pro 8 under OSX 10.5?

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Eslöv/Halden i Norge
  • 2012-08-14 11:08

Någon som vet om Filemaker pro 8 funkar under OSX 10.5?
Den enda info jag hittat är att den kräver minst OSX 10.3, och jag vet att den går med 10.4. Men om det fortfarande funkar med 10.5 vet jag inte.

Nej, det funkar nog inte så bra.

"Versions of our software earlier than FileMaker Pro 8.5 will not be tested or supported with Leopard"

Taget från den här sidan:
FileMaker 8.5 and earlier products and Leopard | FileMaker

Som hittades via den här sökningen:
https://www.google.se/search?q=filemaker+8+os+x+10.

Senast redigerat 2012-08-14 12:58
  • Medlem
  • Stockholm
  • 2012-08-14 14:54

Filemaker 9 fungerar med OSX 10.8 men är inte supportat och har sina egenheter.

Filemaker 8 under OSX 10.5 kan jag inte tänka mig skulle strula speciellt mycket.

1
Bevaka tråden