Strul med mini displayport, får inte ut 5.1 ljud

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1

Hej!

Mitt första inlägg!

Grund info...

Har en macbook pro, 2010, som är kopplad till en Samsung förstärkare, som i sin tur är kopplad till en LG 55LM670 (en vecka gammal, men allt har funkat med den, fram tills nu)...

Kör allt ljud o bild genom förstärkaren, optisk kabel tv, xbox, airport express.

Där har vi grunderna... Allting har funkat klockrent sen 2010, men igår när jag efter att ha spelat Xbox, slog över till macen på tvn får bild, men inget ljud. Har inte rört några inställningar varken i tvn, datorn eller förstärkaren, och har inte heller uppdaterat någon mjukvara. Skumt tyckte jag, och sökte igenom halva internet... Hittar ingenting men drog slutsatsen att det måste va mini displayporten som lagt av. Åker till Non och köper en ny, kommer hem o tänker att jag ger den gamla en chans till och då funkar allt igen! Guuuud så bra tänkte jag! Upptäcker sen att jag bara har 2.1 ljud! Har alltid haft 5.1. Har som sagt inte ändrat några inställningar eller uppdaterat något. Öppnade den nya MDPen men det var samma sak där....

Någon som har något förslag på vad det kan va??? Har givetvis kollat ljudinställningarna på datorn och som ni vet så går det inte att välja så mycket. Ljudenhet för ljud ut är LG TV. Ljudinställningarna på tvn är externa högtalare.

Hoppas nu på eran kompetens! Tack på förhand!

Märkte nu att när jag stänger av tvn, då den bara går på förstärkaren, så blir det 5.1. Då lyser alla högtalare på förstärkaren. När tvn är igång står det 96khz, säger det något någon?

Verkar som det inte har något med datorn att göra... Vad tror ni? Det har ju funkat som det ska tidigare.... För o använda ett gammalt utryck: "Det var bättre förr"

  • Medlem
  • Stockholm
  • 2012-08-14 09:02

Kör du ljud ut via optisk kabel eller via mini display port?

Ljud ut via optisk kabel ger bara kodat 5.1 (AC3, Dolby Digital, DTS) och okomprimerad stereo.

Du kan även kolla i programmet "Audio Midi Setup" vad din mac kör ut för ljud.

Tack för tipset ang audio midi! Trodde det var förinstallerat så jag sökte på det, men hamnade på ljud-midi inställningar. Där var det förinställt på 2.0 ljud, ändrade till 5.i kodat o vips! Så nu är allt som det var förut Frågan är ju bara hur den kunde ändra sig av sig självt...

  • Medlem
  • Stockholm
  • 2012-08-14 14:49

Jag tror program har rätten att så att säga ändra hur systemets inställningar är. Eventuellt har ett program likt VLC gjort det. Eventuellt har någon systemuppdatering gjort det. Eventuellt har någon inställningsfil blivit korrupt och skrivits över.

1
Bevaka tråden