Mitt tangentbord har slutat fungera.

Tråden skapades och har fått 12 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Jönköping, Sweden, Sweden
  • 2012-08-06 09:59

Halloj!

Nu när jag kommer tebax från semestern så funkar inte mitt tangentbord längre.
Testade med kollegans, men det gick inte heller.
Det är inget hårdvarufel då tangentbordet funkar om jag ansluter det till min virtuella maskin i parallels (där jag skriver detta).
Capslocklampan tänds och släcks som den ska även i osx.

Jag kör 10.6.8 på en Mac Pro Dual 2.8 Quad-Core Xeon (12 gb ram).

Några idéer?

[edit]Tangentbordet funkar tydligen om jag startar upp i felsäkert läge (håll inne skift när jag startar)[/edit]

/Hannes

Senast redigerat 2012-08-06 10:37

Testat annan port?

  • Medlem
  • Jönköping, Sweden, Sweden
  • 2012-08-06 10:11

Japp, det hjälpte inte.

  • Medlem
  • 2012-08-06 13:14

Är det ett appletangentbord? Eller har du installerat drivrutiner som kanske har pajat?

  • Medlem
  • Jönköping, Sweden, Sweden
  • 2012-08-06 14:04
Ursprungligen av Baron:

Är det ett appletangentbord? Eller har du installerat drivrutiner som kanske har pajat?

Japp, det är ett apple usb "pro"-aluminumtangentbord.

Har nu även uppgraderat till mountain lion och istället för att bara inte funka, så hänger sig datorn och startar om när jag trycker på en tangent...

Börjar få lite panik nu...

Fick liknande problem med ett tangentbord som fick en spill-skada, den trodde att Fn var intryckt konstant eller liknande, så alla knappar blev underliga fn-kombinationer istället för bokstäver. Om du visar on-screen-tangentbordet, visar den någon tangent kontant intryckt då? Du får fram den genom att gå in i system preferences -> Language & Text -> Tabben "Input sources" -> klicka i "show input menu in menu bar". Sedan väljer du "show keyboard viewer" under menubar-ikonen. Det finns säkert nåt enklare sätt att få fram det också, men det är enda sättet jag kommer på på rak arm

  • Medlem
  • Jönköping, Sweden, Sweden
  • 2012-08-06 14:10

Har testat med ett annat lika dant och ett bluetooth (alla tre är mactangentbord).
Samma problem. Tror inte det ligger i hårdvaran. Tycker det är lite skummt att det inte löste sig med osuppgradering dock.

  • Medlem
  • 2012-08-06 14:08

Testat en annan användare på samma dator?
Startat om i "safe mode"?

  • Medlem
  • Jönköping, Sweden, Sweden
  • 2012-08-06 14:11

Japp. safemode funkar. Men problemet kommer tebax när jag startar om.

  • Medlem
  • 2012-08-06 14:12

Jag menar att du ska testa med en annan inloggning i datorn, om det inte framgick.

  • Medlem
  • Jönköping, Sweden, Sweden
  • 2012-08-06 14:27

Jei!!!

Nu fick jag det att funka.
Vet inte exakt hur.
Men jag tog bort ett par program, bla double command. Och nu fungerar allt igen.

Tack för all hjälp folk!
/Hannes

  • Medlem
  • 2012-08-06 14:34

Det låter som att du har pekat ut boven mycket exakt. Ett tredjepartssystemtillägg som påverkar tangentbordets funktion borde ha fått alla varningsklockor att dåna...

  • Medlem
  • Jönköping, Sweden, Sweden
  • 2012-08-06 14:36

Indeed. Mindes inte att jag hade det installerat bara

1
Bevaka tråden