Cyborg rat 7 och imac

Tråden skapades och har fått 11 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • PiteÃ¥, Sweden, Sweden
  • 2012-08-03 23:00

Har provat allting men jag får inte igång extra knapparna, precision aim skiter jag fullständigt i men jag vill gärna få sido knapparna att fungera

har provat allting i konfigurationen och googlat mig röd ögd...

cmd+pil vänster/höger samt cmd+[/] inget av dom två fungerar men använder jag dom snabbknapparna på tangentbordet funkar de fint...

hur löser man detta?

SteerMouse kanske funkar?

  • Medlem
  • PiteÃ¥, Sweden, Sweden
  • 2012-08-03 23:29

nä men dra mig baklänges! det funkade nu

  • Medlem
  • PiteÃ¥, Sweden, Sweden
  • 2012-08-03 23:17

jag har provat det programmet och controllermate, dock nån månad sen, steermouse hittade inte musen och controllermate fattade jag inte alls hur man skulle göra med.

  • Medlem
  • PiteÃ¥, Sweden, Sweden
  • 2012-08-03 23:21

Ska ge steermouse ett till försök och se

  • Medlem
  • PiteÃ¥, Sweden, Sweden
  • 2012-08-03 23:34

nu fick jag ju dock ett annat problem, drivrutinerna verkar bli knas för jag kan inte markera saker i princip

Har du avinstallerat de andra drivrutinerna när du installerade SteerMouse? Dubbla drivrutiner är nog inte så bra.

  • Medlem
  • PiteÃ¥, Sweden, Sweden
  • 2012-08-03 23:58

jorå provat med bägge samt att jag avinstallerade cyborg och steermouse för att sedan installera steermouse igen, same shit

  • Medlem
  • PiteÃ¥, Sweden, Sweden
  • 2012-08-04 00:00

sedär nu när jag installerade om cyborgs drivrutiner igen så funkade det hips vips, jävligt mysko må jag säga

  • Medlem
  • PiteÃ¥, Sweden, Sweden
  • 2012-08-04 00:48

och nu fungerar det inte igen, har inte ändrat nånting, när jag klickar på bakåt knappen så får jag flikvy av någon anledning... måste ju vara nå skumt med drivarna

  • Medlem
  • PiteÃ¥, Sweden, Sweden
  • 2012-08-10 21:58

Ingen annan som har något förslag?

  • Medlem
  • 2012-08-11 13:52
1
Bevaka tråden