Problem med Mountain Lion installation

Tråden skapades och har fått 28 svar. Det senaste inlägget skrevs .
1

När jag försöker installera Mountain Lion så får jag först upp detta meddelande:

"En del av funktionerna i OS X Mountain Lion stöds inte för skivan ”Macintosh HD. Funktioner som FileVault och Återställningsläge kommer inte att finnas tillgängliga om du installerar Mountain Lion på den här skivan. Klicka på Mer info om du vill läsa mer. Om du vill fortsätta med installationen klickar du på Fortsätt."

När jag väljer att fortsätta så startar datorn om och installationen påbörjas men avbryts sedan med felmeddelandet:

"OS X kan inte installeras på skivan eftersom det inte går att skapa ett återställningssystem. Läs mer på www.apple.com/se/support/no-recovery/"

Jag blir inte klokare av denna information. Tacksam för hjälp! FileVault är avvaktiverat om det har någon betydelse.

  • Avstängd
  • 2012-08-03 02:39

Hade du FileVault på från början?

Nej FileVault har varit avaktiverat hela tiden.

Lite bakgrundsinformation hade inte skadat. Vad är det för datormodell du har och vilken version av OS X försöker du uppgradera från?

Det är en MacBook Pro från mitten 2009. Jag uppgraderar från Mac OS X Version 10.7.4.

  • Medlem
  • Hillared
  • 2012-08-03 07:53

kan vara så att RAID är aktivt med, något som inte gillas av Lion mm iom att den då inte kan skapa återställningspartitionen (fick samma på min Mac Pro när jag installerade om den för server). den RAID som finns by default är mjukvarubaserad, dvs OSet sköter om den. Skall man ha ordentlig RAID så skall det skötas av ett eget hårdvarukort och då är det (oftast) inga problem att installera.

  • Medlem
  • Bjuv
  • 2012-08-03 08:43

Någon som har uppfattat sin dator blivit segare efter uppgraderingen??
Är fortfarande lite avvaktande

Ursprungligen av XTX:

Någon som har uppfattat sin dator blivit segare efter uppgraderingen??
Är fortfarande lite avvaktande

I överlag tycker jag att ML är snabbare än Lion. Min Mac Mini från 2010 flyger fram medans skillnaden på min MBP är markant.

Hur vet jag om RAID är aktivt? Jag har varit inne i skivverktyg och tittat, där står uppskattad storlek på RAID uppsättning 0 k. Finns heller inget i listan.

  • Medlem
  • Karlskoga
  • 2012-08-03 10:49

Själva uppstarten av program tycker jag är lite långsammare, men när de väl har startat känns det rappare. Dags för en SSD....

  • Avstängd
  • Göteborg
  • 2012-08-03 12:43

Har en MBA 2012a. Inte märkt någon skillnad från lion till ML när det gäller farten.

  • Avstängd
  • 2012-08-03 16:10

Ok, låter skumt då.

Hur mycket plats har du kvar på hårddisken/SSD då?

Har du provat reparera rättigheter etc med skiv-verkyget?

Vill du uppgradera eller gör en ny "clean instal"?

Ursprungligen av tess_h:

Hur vet jag om RAID är aktivt? Jag har varit inne i skivverktyg och tittat, där står uppskattad storlek på RAID uppsättning 0 k. Finns heller inget i listan.

Raid har du inte

261 GB är ledigt. Ja jag har testat att reparera rättigheter med skiv-verktyget och det hjälpte tyvärr inte heller. Kan jag uppgradera så är det väl det enklaste men funkar det inte så måste jag kanske göra en ny installation. Kan jag göra det med uppgraderingen jag köpt på App store?

  • Medlem
  • Karlskoga
  • 2012-08-03 22:24

Japp, den funkar för både uppgradering och nyinstallation.
Lättast att göra en nyinstallation är att starta datorn med kringla och R nedtryckt.

Jag behöver några fler tips! Nu har jag försökt både att göra en installation med kringla och R men jag har även gjort ett usb och försökt genom att följa dessa instruktioner: How to Clean Install OS X Mountain Lion Det händer dock ingenting. Med kringla och R kommer skärmen upp Installerar men där fastnar den och står där länge (lät den stå i över en timme) utan att det sker något alls. Med usb-minnet avbryts installationen innan den påbörjas utan något tydligt felmeddelande.

Några idéer?

  • Medlem
  • Karlskoga
  • 2012-08-05 17:34

Först skriver du att det händer ingenting, och sedan berättar du vad som händer. Men du har inte skrivit vad du har gjort ("försökt installera").
Vi ser inte din skärm, så för att kunna hjälpa dej måste vi ha betydligt mer exakt vad du gör och vad som händer.

Jag ska försöka beskriva tydligare! Förstår att det inte är så lätt annars...

Jag startar om datorn med cmd+r nedtryckt. Tidigare fastnade bilden där det står installerar, nu kommer jag till en grå skärm med en meny överst men jag får följande felmeddelande:
Ett problem uppstod vid installeringen av MAC OSX. Försök med att installera om. Där kan jag bara trycka på OK. Sedan vet jag inte vad jag ska göra så då har jag startat om datorn så att den startar som vanligt.

Samma sak sker när jag startar med usb-minnet i stoppat förutom att det kommer en skärm där jag kan välja hur jag vill starta, vanliga HD, Recovery HD eller USB med MAC OS X och där väljer jag USB-minnet. Sen kommer jag till installera skärmen och sen är nästa bild felmeddelandet, samma som ovan.

  • Medlem
  • Karlskoga
  • 2012-08-05 20:09
Ursprungligen av tess_h:

Samma sak sker när jag startar med usb-minnet i stoppat förutom att det kommer en skärm där jag kan välja hur jag vill starta, vanliga HD, Recovery HD eller USB med MAC OS X och där väljer jag USB-minnet. Sen kommer jag till installera skärmen och sen är nästa bild felmeddelandet, samma som ovan.

Om du i detta fallet väljer Recovery HD istället då? Får du samma fel då?

I mina öron låter det som om något blivit fel när du lagt avbilden på USB-minnet (någon fil som blivit defekt t.ex.). Har du möjlighet att göra om minnet eller ännu hellre använda ett annat?

Även när jag väljer Recovery HD blir det samma fel.

  • Medlem
  • Karlskoga
  • 2012-08-05 23:33

Jag skulle ladda ner en fräsch kopia och ta ett annat USBminne (som suddgummi skrev).

Jag råkade ut för samma problem (fick upp meddelandet "Det uppstod ett problem med installationen av Mac OS X") och om någon råkar ut för samma problem i framtiden så var min lösning att återställa PRAM: starta om datorn och håll in: alt + command + P + R till datorn startar om. Försök sedan att göra installationen igen. Det fungerade för mig!

Har precis bytt disk i en MBP och ska nu lägga in ett Mountain Lion.
Har köpt ML i appstore, har gjort en recovery USB-sticka. Startar datorn och allt går bra fram till man ska välja att installera. Då ska man logga in med det Appple ID som användes när man köpte LION... Va fan - jag har ju köpt ett MOUNTAIN Lion men detta går inte att installera. Varför tillåter inte apple att man går från recovery till ML? Är inte ML ett komplett system utan bara en sketen patch i Lion?
/martin

Edit: Har ju en installationsfil på min iMac ML - kan jag targetmoda MBP:n och välja den disken som mål vid installation?

  • Medlem
  • Karlskoga
  • 2013-04-24 13:11

Japp du kan installera via Target mode.

Funkade kanon att köra den i target mode precis som Kenjon sa att det skulle göra.
Men varför apple krånglat till det med Recovery-grejen fattar jag fortfarande inte...
/martin

Ursprungligen av martinator:

...Då ska man logga in med det Appple ID som användes när man köpte LION...

Ursprungligen av martinator:

Men varför apple krånglat till det med Recovery-grejen fattar jag fortfarande inte...

Det är väl förmodligen Lion som ligger i din recovery-partition, och då är det ju Lion som den vill återställa. Inget konstigt alls, tycker jag.

  • Medlem
  • Helsingborg
  • 2013-04-24 20:00

Körde du en CMD+R vid uppstart eller option (ALT) för att starta installation?

Det ena leder till recovery-partitionen som ligger på datorn. Det andra till USB-minne.

Har inte ML funnits på datorn tidigare så är Recovery på din Mac inte uppdaterad.

Okej, så recoveryn ligger inte på hårddisken utan uppenbarligen i ett annat minne?
Eftersom disken jag stoppade i var helt ren.
/m

1
Bevaka tråden