Finder eller något dödar kopieringen...

Tråden skapades och har fått 11 svar. Det senaste inlägget skrevs .
1
Citat:

2012-07-25 17:46:53,928 mdworker32: kCGErrorFailure: Set a breakpoint @ CGErrorBreakpoint() to catch errors as they are logged.
2012-07-25 17:49:06,745 mdworker32: kCGErrorFailure: Set a breakpoint @ CGErrorBreakpoint() to catch errors as they are logged.
2012-07-25 17:50:31,000 kernel: USBF: 51468. 75 AppleUSBEHCI[0xffffff800ad7e000]::Found a transaction which hasn't moved in 5 seconds on bus 0xfd, timing out! (Addr: 4, EP: 0)
2012-07-25 17:50:37,000 kernel: USBF: 51474. 79 AppleUSBEHCI[0xffffff800ad7e000]::Found a transaction which hasn't moved in 5 seconds on bus 0xfd, timing out! (Addr: 4, EP: 0)
2012-07-25 17:50:37,000 kernel: USBF: 51474.485 The USB Family found a device at port 2 of hub @ 0xfd100000 with a bad USB device descriptor (0x0, 0x0 )
2012-07-25 17:50:37,000 kernel: USBF: 51474.485 [0xffffff800ae7b200] The IOUSBFamily is having trouble enumerating a USB device that has been plugged in. It will keep retrying. (Port 2 of Hub at 0xfd100000)
2012-07-25 17:50:37,000 kernel: CoreStorageGroup::completeIORequest - error 0xe00002d9 detected for LVG "Valhalla" (C82BF0A4-7F9C-47CC-8C3F-B5DD1940BAC2), pv B436D5B6-38CD-49A3-A795-E2BACC742147, near LV byte offset = 163467505664.
2012-07-25 17:50:37,000 kernel: disk2: device/channel is not attached.
2012-07-25 17:50:37,000 kernel: CoreStorageGroup::completeIORequest - error 0xe00002d9 detected for LVG "Valhalla" (C82BF0A4-7F9C-47CC-8C3F-B5DD1940BAC2), pv B436D5B6-38CD-49A3-A795-E2BACC742147, near LV byte offset = 168132386816.
2012-07-25 17:50:37,000 kernel: disk2: device/channel is not attached.
2012-07-25 17:50:42,000 kernel: CoreStorageGroup::completeIORequest - error 0xe00002d9 detected for LVG "Valhalla" (C82BF0A4-7F9C-47CC-8C3F-B5DD1940BAC2), pv B436D5B6-38CD-49A3-A795-E2BACC742147, near LV byte offset = 163467374592.
2012-07-25 17:50:42,000 kernel: disk2: device/channel is not attached.
2012-07-25 17:50:42,000 kernel: CoreStorage::recover() PV B436D5B6-38CD-49A3-A795-E2BACC742147 from LVG "Valhalla" (C82BF0A4-7F9C-47CC-8C3F-B5DD1940BAC2) has been marked offline.
2012-07-25 17:50:42,000 kernel: disk2: media is not present.
2012-07-25 17:50:42,000 kernel: disk2: media is not present.
2012-07-25 17:50:42,000 kernel: disk2: media is not present.
2012-07-25 17:50:42,000 kernel: jnl: disk2: do_jnl_io: strategy err 0x6
2012-07-25 17:50:42,000 kernel: jnl: disk2: write_journal_header: error writing the journal header!
2012-07-25 17:50:42,000 kernel: disk2: media is not present.
2012-07-25 17:50:42,000 kernel: disk2: media is not present.
2012-07-25 17:50:42,000 kernel: disk2: media is not present.
2012-07-25 17:50:42,000 kernel: CoreStorage: terminating lvg "Valhalla" (C82BF0A4-7F9C-47CC-8C3F-B5DD1940BAC2).
2012-07-25 17:50:42,000 kernel: disk2: media is not present.
2012-07-25 17:50:42,000 kernel: disk2: media is not present.
2012-07-25 17:50:42,554 corestoraged: 0x7fff729c0960 unlockLVF: LVF=E831132B-EE11-4DEF-8ACC-5EC761D38446, "AES-XTS", status = "Unlocked"
2012-07-25 17:50:42,554 com.apple.revisiond: [ERROR] GSManager.m:-[GSManager _markLibraryCleanWithFSEventID:]:4858 Failed to mark library at path "/.vol/234881032/2/.DocumentRevisions-V100" clean.
2012-07-25 17:50:42,000 kernel: disk2: media is not present.
2012-07-25 17:50:42,000 kernel: disk2: media is not present.
2012-07-25 17:50:42,000 kernel: disk2: media is not present.
2012-07-25 17:50:42,000 kernel: disk2: media is not present.
2012-07-25 17:50:42,000 kernel: disk2: media is not present.
2012-07-25 17:50:42,000 kernel: disk2: media is not present.
2012-07-25 17:50:42,000 kernel: disk2: media is not present.
2012-07-25 17:50:42,000 kernel: disk2: media is not present.
2012-07-25 17:50:42,000 kernel: disk2: media is not present.
2012-07-25 17:50:42,000 kernel: disk2: media is not present.
2012-07-25 17:50:42,000 kernel: disk2: media is not present.
2012-07-25 17:50:42,000 kernel: disk2: media is not present.
2012-07-25 17:50:42,000 kernel: disk2: media is not present.
2012-07-25 17:50:42,000 kernel: disk2: media is not present.
2012-07-25 17:50:42,000 kernel: disk2: media is not present.
2012-07-25 17:50:42,000 kernel: disk2: media is not present.
2012-07-25 17:50:42,000 kernel: disk2: media is not present.
2012-07-25 17:50:42,000 kernel: disk2: media is not present.
2012-07-25 17:50:42,000 kernel: disk2: media is not present.
2012-07-25 17:50:42,000 kernel: disk2: media is not present.
2012-07-25 17:50:42,000 kernel: disk2: media is not present.

Höll på att skyffla över till min externa disk, men rätt som det är utan varning så fimpar den kopieringen och unmountar min externa disk. Tittade då i loggen för den absolut senaste händelsen, men fattar inte mycket. =/

Så om någon kan vara så vänlig och hjälpa mig att tyda vad som är fel.

Citat:

2012-07-25 17:50:37,000 kernel: USBF: 51474.485 The USB Family found a device at port 2 of hub @ 0xfd100000 with a bad USB device descriptor (0x0, 0x0 )
2012-07-25 17:50:37,000 kernel: USBF: 51474.485 [0xffffff800ae7b200] The IOUSBFamily is having trouble enumerating a USB device that has been plugged in. It will keep retrying. (Port 2 of Hub at 0xfd100000)

Jag har strukit under några rader som verkar vara grunden till problemet. Diskbeskrivningen verkade fela o när systemet skulle ge disken ett nummer vid anslutning så funkade detta inte varför disken helt enkelt avmonterades från skrivbordet. Fast jag tycker ju det är konstigt att detta sker mitt under kopieringen men det kanske var glapp i kontakten för det verkar som att kontakten bröts på något vis

resten av raderna har att göra med att filerna inte kunde kopieras över e-som disken inte fanns ansluten...

Tackar tackar, tur man har server också då.

Har haft disken i sen 18.00 utan att göra något med den, och den har inte blivit bortkopplad. Utan den fimpas så fort man gör något med disken... =/

Ursprungligen av g0tr00t:

Har haft disken i sen 18.00 utan att göra något med den, och den har inte blivit bortkopplad. Utan den fimpas så fort man gör något med disken... =/

dum fråga kanske men har problemet upprepat sig eller var det bara en gång detta hände?

Har du testat en annan usb-port, en annan usb-kabel?

  • Medlem
  • Karlskoga
  • 2012-07-25 21:57

USB är inte så pålitligt för annat än tangentbord, möss etc.

  • Avstängd
  • 2012-07-25 22:16
Ursprungligen av kenjon:

USB är inte så pålitligt för annat än tangentbord, möss etc.

Skitsnack! har använt det sen det kom och använder det fortfarande utan problem till HDD, BR-läsare mm

  • Medlem
  • Karlskoga
  • 2012-07-25 23:17

Visst, men bara för att det funkar för dej, betyder ju inte att andra inte kan ha problem med det. Men det är ju gött att det funkar

  • Avstängd
  • 2012-07-25 23:22
Ursprungligen av kenjon:

Visst, men bara för att det funkar för dej, betyder ju inte att andra inte kan ha problem med det. Men det är ju gött att det funkar

Är inte USB:s fel i 99,95 av fallen utan:
-billiga skräp-hubbar
-trasiga eller undermåliga kablar
-trasiga kontakter eller skitiga
-billiga skit hårdiskar med taskiga USB kretsar inbyggt

  • Medlem
  • Karlskoga
  • 2012-07-25 23:33

Må så vara, men alla mina FWdiskar funkar utan problem. Men det finns säkert någon som har dålig erfarenhet av FW också.

  • Avstängd
  • 2012-07-25 23:52
Ursprungligen av kenjon:

Må så vara, men alla mina FWdiskar funkar utan problem. Men det finns säkert någon som har dålig erfarenhet av FW också.

Jo, har haft några skit-FWhubbar som inte hållit måttet... dom kastades så nu funkar det utan problem på FW också

Tänkbart att din nätdel eller usbkabel/kontakt med ström vilket det nu är... har glappkontakt. Så när disken skal agera så tappar den ström. Jag känner igen fenomenet och det var en glappkontakt i strömdelen på hubben. Prova att koppla den direkt mot datorn? Om det fortfarande är ett problem så kan det vara glapp i nätdelen/usbkabeln. Notera... räcker inte att byta kabel för kontakten i disken kan också vara problemet.

1
Bevaka tråden