Nätverksvolymer: Hur blir jag av med "Är du säker på att du vill radera XXXX"-dialogrutan?

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1

Hej alla,

Jag har en NAS, en Netgear ReadyNAS Ultra 4. Jag kopplar mig mot den med AFP (via Finder Kringla-K).

Varje gång jag deletar någon mapp eller fil på någon av nätverksvolymerna, så undrar Finder om jag verkligen är säker.

Jag är VÄLDIGT säker. Jag vill ta bort min tomma mapp.

Så, min fråga:
Hur blir jag av med denna meningslösa dialogruta?
Någon som vet? Verkar som att man måste skapa en ".Trash"-mapp på varje ansluten nätverksvolym, men det får jag inte att fungera alls.

(Notera att det inte rör sig om att ta Finder->Inställningar...->Avancerat->Varna innan papperskorgen töms).

Workaround:
Någon som annars vet hur man kan komma åt "Radera" genom att använda tangentbordet? Jag sitter och flyttar filer mestadels med tangentbordet, så kan jag slippa att greppa efter musen så är mycket vunnet också.

Tack på förhand fellas

/Andreas

EDIT: att skapa en ".Trash"-mapp hjälper alltså inte

Ah, hittade svaret själv nu. Typiskt, jag hade faktiskt googlat ett bra tag. Här var svaret:
"Are you trying to delete a file on a network volume? If so, that's the natural state of things for deleting such a file. There's no "trash" for network volumes, so there's no way to correct the problem if you delete a file by mistake. If you really don't want a warning in that case, try command-option-delete."

Så där har vi det. LMGTFY FTW...

/ A

  • Medlem
  • Karlskoga
  • 2012-07-15 22:22

Eftersom den inte kan flytta filen till Papperskorgen, så varnar den dej för att du inte kan plocka upp den från Papperskorgen senare, ifall du skulle ångra dej. Så jag tror det är ett säkerhetstänk som inte går att göra något åt.
Ta bort filen från tangentbordet görs ju med kringla-backspace. Har du testat med alt-kringla-backspace, eller shift-kringla-backspace? Eller ctrl-kringla-backspace....

Edit: för gammal och seg...

Senast redigerat 2012-07-16 12:53
  • Medlem
  • 2012-07-15 23:15
Ursprungligen av kenjon:

Har du testat med alt-kringla-backspace, eller shift-kringla-backspace? Eller ctrl-kringla-backspace....

Det verkar så...

1
Bevaka tråden