Jag kommer inte in på vissa hemsidor

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1

Jag har problem med att komma åt vissa siter från mitt nätverk. Först trodde jag att det var problem med min MacBook Pro, men det var det inte för det fungerar inte att komma åt siterna från min iPhone eller iPad heller.

Jag använder en AIrport Extreme som jag har kopplat in till nätverket (Bredband2). Jag har även att koppla in nätverket direkt till min dator, men jag kommer ändå inte på sidorna.

Sidor som jag inte kommer är tex Wikipedia, City Network (Webbhotell, domän & dedikerad server | City Network), men det är alltså endast ett fåtal.

Kan någon vänlig själv förklara för mig? Jag vill blir helt enkelt galen.

Prova byta DNS-server i routern.
Testa Googles t.ex. 8.8.8.8 och 8.8.4.4.

Funkar det så är det något knas hos Bredband2 och deras DNS-servrar.

Ursprungligen av keptang:

Prova byta DNS-server i routern.
Testa Googles t.ex. 8.8.8.8 och 8.8.4.4.

Funkar det så är det något knas hos Bredband2 och deras DNS-servrar.

Japp jag kommer in direkt när jag ändrade, ska kontakta Bredband2 direkt, tack för den snabba hjälpen

Är det inte vid såna här tillfällen det passar att rensa DNS-cachen?
Rensa din DNS-cache

Ursprungligen av reboot81:

Är det inte vid såna här tillfällen det passar att rensa DNS-cachen?
Rensa din DNS-cache

När det funkar med en annan DNS-server? Tror inte det spelar så stor roll då.

Jag har kontaktat Bredband2, dom säger att det är ett problem för alla kunder, och dom arbetar på att lösa det.

(Man tycker att dom kanske borde skriva det på sin hemsida...)

  • Medlem
  • Stockholm
  • 2012-07-10 09:38

Samma problem här, också med Bredband2. De tycks alltså ännu inte ha fixat det här problemet. I mitt fall hjälper det inte ens att ha Googles DNS....

  • Medlem
  • Karlskoga
  • 2012-07-10 11:06

Jag satt i kö hos Bredband2 igår kväll från 19:30, när min bredbandsanslutning försvann, i 45 min, 30 min av dem som "nummer ett i kön".
De visste inget av att det var problem. Efter 2 1/2 timma funkade det igen, ingen uppdatering på deras hemsidan under Driftinformation, inte ens dagen efter.
Hade det inte varit för deras 4 IPnummer hade jag inte valt dem.

  • Medlem
  • 2012-07-10 11:08
Ursprungligen av kenjon:

Hade det inte varit för deras 4 IPnummer hade jag inte valt dem.

Byt till en operatör som ger dig IPv6. Då får du oftast ett eget subnät att leka med.

  • Medlem
  • Karlskoga
  • 2012-07-10 11:09

Och det är helt kompatibelt med de som fortfarande kör IPv4? Något förslag på operatör?

Edit: Jag kommer in på länken i inlägg #1, och kör med Bredbands2s egna DNSer.

1
Bevaka tråden