Kernel_task 300% CPU + Batteri laddar inte. MBP Early 2011

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1

Hej!

Min MPB har precis bestämt sig för att börja krångla. kör lion.
Det började med att batteriet inte laddas.
trots att osx känner av batteriet som "Normal" och i iStat har det 91% hälsa.
efter det började Kernel_task bli galen och använda 300% av CPU. lugnar ner sig när jag låtit datorn vara i en stund. men så fort jag försöker göra något så går kernel_task igång och blir datorn superseg.
testat allt vad jag kan komma på. resetat smc och pram och gjort en ren installation av OSX.
jag börjar få slut på ideér men hoppas att någon kanske kan komma med något tips som kan hjälpa till.
har tyvärr inte applecare och service blir fot dyrt.

Linus

Vilken MBP har du? När är den köpt?
Blir den varm?

Du kan kolla temperaturer med t.ex. iStat Pro, a Dashboard Widget by iSlayer eller iStat Menus, a Mac app by Bjango

det är en early 2011. köpt i mars om jag inte misstar mig. fläktarna går iaf inte igång. vet inte vad som anses varmt men jag tror cpun låg runt 40 när jag hade haft den igång en stund. kan göra en närmare undersökning ikväll.

Hursomhelst har du din reklamationsrätt att falla tillbaka på även om garantin gått ut. Om det nu är ett hårdvarufel.

men hur bevisar jag att det är ursprungligt? förutom att jag inte har öppnat datorn.

Om datorn inte är uppenbarligen misshandlad kan säljaren svårligen hävda att felet inte är ursprungligt. Är datorn i normalt skick men ändå inte fungerar är fel som visar sig inom reklamationsrätten mer eller mindre per definition ursprungliga.

Ursprungligen av Lhenriksson:

Hej!

Min MPB har precis bestämt sig för att börja krångla. kör lion.
Det började med att batteriet inte laddas.
trots att osx känner av batteriet som "Normal" och i iStat har det 91% hälsa.
efter det började Kernel_task bli galen och använda 300% av CPU. lugnar ner sig när jag låtit datorn vara i en stund. men så fort jag försöker göra något så går kernel_task igång och blir datorn superseg.
testat allt vad jag kan komma på. resetat smc och pram och gjort en ren installation av OSX.
jag börjar få slut på ideér men hoppas att någon kanske kan komma med något tips som kan hjälpa till.
har tyvärr inte applecare och service blir fot dyrt.

Linus

Hej!
Hur gick det med datorn - har samma problem!

Ursprungligen av paperscratcher:

Hej!
Hur gick det med datorn - har samma problem!

Tja! Jo för mig blev det en ny dator. Min gamla åkte in till macforum i gbg där dom dömde ut logikkortet som boven i dramat för laddningen av batteriet och vad jag har förstått (och gissar) så kan ett tomt/dött batteri göra att kennel_task jobbar på ett absurt sätt.

/Linus

Ursprungligen av Lhenriksson:

Tja! Jo för mig blev det en ny dator. Min gamla åkte in till macforum i gbg där dom dömde ut logikkortet som boven i dramat för laddningen av batteriet och vad jag har förstått (och gissar) så kan ett tomt/dött batteri göra att kennel_task jobbar på ett absurt sätt.

/Linus

Tack, Linus! Jag måste skaffa ett nytt, men det är ingen billig historia; LAN Master tar 2000 spänn och köpa kopia verkar så där, det jag köpte funka inte ens så fick returnera..

1
Bevaka tråden