Routertrubbel, den svarar inte!

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • International user
  • 2001-12-10 13:24

D-Link 206

På jobbet delar vi en ISDN-linje via en DLink DI206 Router. Nu har vi bytt ISDN-leverantör och måste då självklart konfigurera om routern. Detta är något som jag aldrig gjort..Jag läste mig till att det skulle gå att fixa allt via webbläsarn och tcp/ip. Men, det fungerar inte. Jag testade också med telnet men tji fick jag. Routern svarar helt enkelt inte. Använder jag fel IP-adress måntro? IP-adressen får jag från TCP/IP kontrollpanelen.

Är det jag som strular eller är det routern?

Tack på förhand.

Vilken IP?
Använder du IP-adressen du har inställt för gateway eller försöker du med din egen?

  • Medlem
  • Sollentuna
  • 2001-12-14 09:47

Vad menar du med "IP-adressen får jag från TCP/IP kontrollpanelen"? Om jag tolkar dig strikt så använder du dig av IP-adressen till din egen dator, vilket inte är detsamma som IP-adressen till din ISDN-router.

Du ska, med största sannolikhet, använda dig av samma IP-adress som ISDN-routern hade tidigare.

  • Medlem
  • International user
  • 2001-12-17 10:18

I TCP/IP-kontrollpanelen får jag fram IPadressen till både min egen dator och routern. Så jag försöker inte ta kontakt med min egen dator

Problemet har i alla fall löst sig nu, tyvärr med hjälp av en PC. Inte heller Telnet eller http utan endast med D-Links eget konfigurationsprogram. Värdelöst.

Men tack för hjälpen i alla fall!

MVH / Oscar

1
Bevaka tråden