Systeminställningar har låst sig

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1

Som rubriken lyder; systeminställningar har hängt sig, vad gör jag nu?
Barnen ändrade skrivbordsbakgrund och sedan dess läser systeminställningar in bilder och går inte att göra nåt med med...

Tvångsavslutade den efter ett antal minuter.

Har hittat ett par inlägg av folk med samma problem och följt tips som tex att starta om i säkert läge och sedan starta om igen, utan resultat.

Har raderat .plist filen desktop, still nothing...

En person hade fixat det genom att radera hela sitt iphoto bibliotek, vilket jag inte är jättesugen på med 2000+ bilder...

Har även fått ett par snygga frågetecken nere i dock, där jag brukade ha vanliga tråkiga ikoner förut.

Så, förutom att aldrig låta barnen använda macen igen, vad gör jag???

Insåg just att jag har fem dagar på mig att flytta mina bilder jag har på iDisk till macen och måste använda, just det, Systeminställningar. Det där med förutseende har aldrig vart min starka sida. Så nu behöver jag hjälp ännu mer desperat!
___

Har nu även testat att kontrollera och reparera skivbehörigheter. Den hittade massa fel, jag lät den reparera dem, körde en kontroll till och det var fortfarande fel. Såvitt jag förstår av mitt googlande brukar det vara så med skivbehörigheterna, men det brukar inte betyda att nåt verkligen är fel. ?

Teknisk MumboJumbo:
iMac 27 2009
OS X Lion 10.7.4
2.8 Ghz Intel Core i7
4 GB 1067 MHz DDR3

Senast redigerat 2012-06-25 18:09
  • Medlem
  • Örnsköldsvik
  • 2012-06-25 18:49

Vad betyder nedanstående?sedan dess läser systeminställningar in bilder och går inte att göra nåt med med...

Kan du klistra in lite bilder (skärmdumpar)?

Och vad har iPhoto att göra med Systeminställningar?

Hej och välkommen till 99mac!

Detta är lite av ett konstigt problem, om man läser vad du har skrivit. Att Systeminställningar har hängt sig är inte ett problem i sig. Det räcker i de flesta fall med att du tvångsavslutar din iMac och startar den på nytt. Frågan är VAD som i så fall kanske går förlorat.

På vilket sätt har dina Systeminställningar hängt sig, och vad för arbete pågår i bakgrunden?

iPhoto och Systeminställningar har för övrigt ingenting med varandra att göra.

Gör som mattiL säger och ge oss gärna en skärmavbild eller ge oss helt enkelt lite mer exakt information om problemet.

Ursprungligen av Tobias Schelin:

Hej och välkommen till 99mac!

Detta är lite av ett konstigt problem, om man läser vad du har skrivit. Att Systeminställningar har hängt sig är inte ett problem i sig. Det räcker i de flesta fall med att du tvångsavslutar din iMac och startar den på nytt. Frågan är VAD som i så fall kanske går förlorat.

På vilket sätt har dina Systeminställningar hängt sig, och vad för arbete pågår i bakgrunden?

iPhoto och Systeminställningar har för övrigt ingenting med varandra att göra.

Gör som mattiL säger och ge oss gärna en skärmavbild eller ge oss helt enkelt lite mer exakt information om problemet.

Hej, tack för att ni finns och orkar bry er! En fin liten skärmbild:

Grejen är att jag vet inte exakt vad som hände, mer än att ungarna bytte skrivbordsbakgrund och i samma veva
var iPhoto involverat eftersom en iphone kopplades in och sedan rycktes ur datorn utan att "matas ut" först. (min iPhone brukar autosynkas med iphoto) Men iPhoto gick att stänga sen, fast med ovanligt lång fördröjning.

Systeminställningar däremot ser ut som på bilden.

Jag har provat att stänga alla andra program så att bara Systeminställningar varit öppet, men jag får bara den lilla regnbågsbollen. I övrigt funkar allt som det ska, bortsett från ett par appar som ersatts av frågetecken då.

Nu har jag löst iDisk överföringen från macbooken på jobbet, men det känns som att det kan vara ganska bra om det går att använda Systeminställningar?

Ber om ursäkt för min datordyslexi, förklara gärna för mig som om jag vore tre år gammal!

  • Medlem
  • Örnsköldsvik
  • 2012-06-25 20:46

Det kan vara att iPhotos bibliotek blivit korrupt, denna iPhoto 6 och senare: Återskapa iPhoto-biblioteket instruktion visar hur man kanske kan reparera det.

Men, BACKUP först!

Då förstår jag bättre!

Gör som mattiL säger. Men jag har ett par kommentarer.

Det verkar inte som att det är Systeminställningar som har låst sig. Den kan helt enkelt bara inte komma åt iPhoto-biblioteket på rätt sätt.

Frågetecknen är ofta (vad jag har för mig) ett tecken på att de program som legat där har tagits bort från datorn. Vad gäller frågetecknet intill din programmapp så gäller samma sak där, fast istället är det en mapp som saknas i ditt system. Du kan ta tag i frågetecknen och släppa dem någonstans på skrivbordet eller direkt på papperskorgen så försvinner dem direkt.

Aha, det är för att iPhoto knäppar sig som Systeminställningar inte kommer åt det? Men borde jag inte ändå kunna använda andra delar av Systeminställningar? Hmmm... Ska testa att återskapa biblioteket sen då. Brukar ju ta en stund att backa upp det.

Det var inga viktiga program som blev till frågetecken, men jag vet inte varför dom blev det. Jag har inte medvetet plockat bort dom. Bara försvann efter att jag hade kört en säker start. Och dom har legat där jättelänge utan att spöka förut. Konstigt? Fat inte så himla viktigt kanske.

Tusen tack för hjälpen, hoppas jag får återkomma om jag inte får ihop det!

Gjorde en backup på iPhotobiblioteket, vilket bara tog några minuter
Återskapade biblioteket på alla fyra sätten, tvångsavslutade Systeminställningar, och startade om.
Nu funkar det!
Tack igen!!!

  • Medlem
  • Karlskoga
  • 2012-06-25 21:58

Frågetecknen representerar bara "genvägar" till program/mappar som du har eller har haft.
Kommer du ihåg vad som låg där? Dra muspekaren till ett av frågetecknen, så kanske du får ett tips.

1
Bevaka tråden