S.M.A.R.T-Fel på SSD disken

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1

Se bilden för felmeddelandet från Apple Hardware Test: http://img401.imageshack.us/i/imagejmg.jpg/

Har problem med att S.M.A.R.T slutat fungera.

Undrar ifall det är bara hårddisken som pajar igen, denna är bara 1 och 1/2 månad gammal. Eller om det är något lurt med mitt moderkort som dödar mina SSDer?

System:
MBP 2010 (mid)
OWC SSD 240GB
Lion 10.7.2 eller vad det ligger på.

Systemet går att använda så det är inte konstigt just nu. Det får däremot inte att installera Lion på den, alltså installera över och förnya filerna som brukar gå om systemet strular.

Någon som har en tanke? Eller måste den bytas ut?

Tack!

Efter avancerade testen så var problemen borta tydligen?

http://img809.imageshack.us/i/imageyaak.jpg/

Eller bör man skicka in den ändå?

  • Medlem
  • White Beach, Puerto Galera
  • 2012-06-24 03:12

Min erfarenhet är att har en SSD börjat krångla så kommer och går krånglet till dess att den lägger av helt. Hade en Vertex 2 som gjorde som din. Plötsligt gick det inte att uppdatera program för att uppdateringen inte gick att spara till disken. Så formaterar man om disken och det fungerar ett tag till och samma problem dyker upp igen. Även Crucial M4 betedde sig på det sättet men fungerade efter att jag uppdaterat firmware på den. Den trilskas dock ibland fortfarande men jag lyckas för det mesta komma runt problemen. Kan du byta den så tycker jag att du skall göra det.

S.M.A.R.T fortsätter att strula.

Så blir en RMA igen. Är det någon här som använder OWC ssd? Funkar den i så fall bra under lång tid?

1
Bevaka tråden