Airport Extreme, dålig hastighet på 2,4GHz bandet

Tråden skapades och har fått 11 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Norrköping
  • 2012-06-12 21:37

Jag har en Airport Extreme gen2 (ej samtidigt dualband) där jag nu får extremt dålig överföringshastighet på 2,4GHz bandet. Mottagningen är okej, ca -64dBm men uppkopplingshastigheten pendlar mellan 5 och 23

Ibland får jag 130Mbit om jag står precis bredvid routern. Förr fick jag 130Mbit i nästan hela huset.

Ställer jag in routern på att bara köra 5GHz så pendlar jag mellan 80 och 130Mbit vilket jag anser är bra. Men telefonerna fixar inte 5GHz bandet.

Jag har lånat hem en Airport gen3? (första med samtidigt dualband) och jag får exakt samma fel på den med. Det går apsegt på 2,4GHz bandet men mottagningen är helt OK.

Jag hittar tre andra trådlösa nätverk i närheten och ingen av de andra kör på samma kanaler som mig.

Är det så illa att båda Airport extreme är trasiga?
Jag har testat med MBP early 2009, MB mid 2010 och en iMac 2010. Alla visar samma värden på nätverket.

  • Medlem
  • Karlskoga
  • 2012-06-12 22:16

Inte på samma kanaler som dej, men på närliggande kanske? Kanalerna på 2,4 GHz överlappar varandra, så du bör ha ett hopp på minst 4 kanaler till nästa.

Ursprungligen av kenjon:

Inte på samma kanaler som dej, men på närliggande kanske? Kanalerna på 2,4 GHz överlappar varandra, så du bör ha ett hopp på minst 4 kanaler till nästa.

Hur kollar man vilka kanaler alla grannar har?
Ny på Mac så gärna ett lätt svar

PS, löste det Trycka ned Alt samtidigt som jag hovra över de olika nätverken
Men jag förstår inte varför det står att jag var inne på 5 GhZ Kanal 100 när jag inte ens har bockat för 5 Ghz i Time Capsulen :S

Senast redigerat 2012-07-11 16:16
  • Medlem
  • 2012-07-12 05:39
Ursprungligen av brainstorm:

Men jag förstår inte varför det står att jag var inne på 5 GhZ Kanal 100 när jag inte ens har bockat för 5 Ghz i Time Capsulen :S

Time Capsule klarar absolut 5GHz. Kör på det för ökad prestanda! På TC kan du även ha två nätverk. Ett på 5GHz och ett på 2,4 GHz, optimalt om du har både N-/ och G-prylar.

Jo, förstår att det är bättre men förstår inte bara varför jag är inne på 5 Ghz när jag inte ens har startat ett. Nu har jag mitt nätverk och ett gästnätverk. Kryssar jag i 5 Ghz så har jag 3 st. Mitt nätverk 5 Ghz, mitt nätverk och ett gästnätverk.

Ursprungligen av brainstorm:

Jo, förstår att det är bättre men förstår inte bara varför jag är inne på 5 Ghz när jag inte ens har startat ett. Nu har jag mitt nätverk och ett gästnätverk. Kryssar jag i 5 Ghz så har jag 3 st. Mitt nätverk 5 Ghz, mitt nätverk och ett gästnätverk.

Jag måste förstå detta.

Du har INTE startat ett 5GHz nätverk utan har bara ett 2,4GHz + gästnätverk, ändå så ansluts du till ett 5GHz nätverk? Korrekt?

Precis. Har bara mitt vanliga nät på 2,4 Ghz och startat ett extra dvs gästnätverket. Jag har alltså inte bockat i 5 Ghz nätverk. Gör jag det så kan jag se 3 st.

Jag är inne på vanliga. Trycker allt och klickar på trådlösa nätverket å där står 5 Ghz kanal 100

Jag har även märkt att om jag startar ett 5 Ghz nätverk och är ansluten till den så tappar jag kontakten med time capsulen flera gånger per dag. Trots att jag har modem, time capsule och dator i samma rum. Men som jag kör nu så har jag inte tappat kontakten. Allafall under de 3 dagar som jag kört nu.

Senast redigerat 2012-07-12 11:32
  • Medlem
  • Norrköping
  • 2012-06-13 05:31

Jag kör på kanal 1. De andra på Kanal 6, 11 och 11 på 2,4GHz
5GHz bandet är jag ensam på. Kör på kanal 100

  • Medlem
  • Norrköping
  • 2012-06-13 06:46

Jag har kopplat in min (förra gen) Airport express nu och med den tycks jag få bra fart på 2,4GHz bandet.
Den nya uppdaterade Expressen ser ju trevlig ut. Skulle ju kunna vara ett prisvärt alternativ till min eventuellt trasiga AP. De trådade datorerna är kopplade via en 8p gigabitswitch.

Aja, min extreme har jag kört 24/7 med i snart 3,5 år så det får väl anses okej för en konsumentprodukt.

  • Medlem
  • Norrköping
  • 2012-07-09 08:20

Jag köpte mig en ny Airport Extreme av senaste modellen och problemet var ur världen. Nu en månad senare har jag fått exakt samma problem igen. 2,4GHz bandet går assegt med följd att mobilerna inte kan surfa på nätet. Blir det inte time out så tar en hemsida en hel minut att ladda.

Åskan kanske tog död på det?

Jag uppdaterade programvaran i min Extreme, och fick otroliga hastighetsproblem
blev tvungen att nergradera igen och sedan dess fungerar det bra

kan vara värt att testa kanske

Sökte runt lite. Tror jag fick fram varför det är så.

"By default the 5GHz network and the 2.4GHz network are broadcast with the same SSID (wifi network name).. So while it only appears in your wifi list as a single network, it is actually being broadcast on both frequencies.. Hardware that is compatible with the 5GHz band will connect at that frequency and hardware that is only compatible with the 2.4GHz band will connect at that frequency."

1
Bevaka tråden