Saknar 'movies' i plexmenyn.

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2012-06-11 18:42

Jag har ingen tidigare erfarenhet av mac men jag tyckte jag behövde en mediaserver. Bestämde mig för en mac mini 'allt var ju så enkelt'. Visst. Jag lyckades installera Plex, både spelaren och servern. Vidare så kan jag lägga till både filmer och musik samt se mina filer i 'files'. Men det finns ingen 'movies' i menyn. Jag har ominstallerat raderat och sen installerat xmbc, raderat och installerat plex igen - allt med samma resultat. Movies saknas, jag måste gå in i filmmappen, markera filmen, högerklicka och 'öppna med..' (ex plex) för att kunna se mina filmer.

Summa sumarum, som det nu är så är det enklare att kopiera filmen från min pc till usb-sticka och sen sticka in den i tv'n för att se film. Inget större problem...bara det att det blev både dyrt och ganska meningslöst. Snygg är ju mac minin i alla fall, så som många andra meningslösa saker (jo, jag är lite trött). Ledsen om jag störde.

Med vänlig hälsning, sjodan.

Du måste först installera Plex Media Server. Under installationen så väljer du var på datorn du har dina filmer. Du går vidare och väljer plats för musik och tv-serier.

När det är klart och servern är igång så kan du installera Plex Media Center, det är själva klienten (Det är den jag misstänker att du redan har installerat och inte servern).

Du behöver alltså båda.

Läs även wiki.

Om du är en mer visuell person, och förstår min brutna engelska, så kan mina gamla screencasts vara lite till hjälp gissar jag:
Screencasts - Plex

  • Medlem
  • Stockholm
  • 2012-06-12 19:27

Jag installerade plex på min windowsdator som referens, där kan jag se att jag har konfigureringsalternatv i själva plexservern vilket jag aldrig fick på macen. Antog här att man bara installerade servern och sen konfigurerade via klienten vilket jag nu kan se att man inte gör. Jag kan inte öppna servern i mac, däremot kan jag gå in i serverns undermappar och köra vad jag tror är installationsfilen - en kommandoruta kommer då upp där det står något liknande som ' running installation.....installation aborted, adress already in use'.

Någon process förefaller redan uppta den specifika adressen som plex vill använda (skulle jag tolka det som om detta nu var windows, men nu är det mac som är ett okänt land för mig). Jag gjorde nog inget speciellt innan jag försökte installera plex (och xmbc) vad jag kan minnas. Packade upp minin och kopplade in i tv'n, klickade runt lite och sen försökte installera.

Tack för att ni försöker hjälpa mig, uppskattar er mycket.

...../sjodan

  • Medlem
  • Stockholm
  • 2012-06-12 19:57

En fundering är att det kanske fungerar som i windows där man avinstallerar ett program (tror man) men att det ligger ini-filer kvar som i vissa fall kan störa andra processer. Kan det vara så att jag installerat fel första gången och att jag nu tror att jag raderat plex helt genom att dra plex till papperskorgen men att något ligger kvar och stör när jag på nytt försöker installera?

Med vänlig hälsning, sjodan.

  • Medlem
  • Stockholm
  • 2012-06-14 23:11

Problemet har för mig nått en lösning, jag installerade Windows över det befintliga DinkyToys-systemet. Efter 40 timmars mixtrande så tog det en installation och 40 sekunder för att få Plex att fungera. Tack för hjälpen.

.../sjodan.

1
Bevaka tråden