Hjälp med felmeddelande

Tråden skapades och har fått 30 svar. Det senaste inlägget skrevs .
  • Medlem
  • Skurup
  • 2012-06-11 08:58

Väldigt tacksam om någon vill titta på meddelanden jag får och ge mig tips. KAN INTE JOBBA överhuvudtaget ...
Natten mellan tors/fre måste något ha hänt, min dator låser sig efter några minuter. Utan att något är igång. Vid 08.42 så är det kört ... och så upprepar det sig ... väldigt tacksam för alla tips om vad göra ...

Vad är det som inte fungerar?

Mac OS X?
Ett program, vilket?

Vad har du för dator och vilken version av Mac OS X kör du?

Som det ser ut så kommer inte datorn åt en hårddisk/nätverksresurs.

  • Medlem
  • Skurup
  • 2012-06-11 09:24

Ja, vad jag kan se kommer jag åt allt på servrar och min egen hårddisk. Jag hinner ju inte prova så mycket men jag har försökt öppna dokument från alla delar och det funkar.

  • Medlem
  • Skurup
  • 2012-06-11 10:05

Vad är det där switchboard? Verkar ju vara där det hänger sig?

  • Medlem
  • International user
  • 2012-06-11 11:14
Ursprungligen av Ita70:

Vad är det där switchboard? Verkar ju vara där det hänger sig?

Om problemen fortfarande uppstår, pröva att starta om i säkert läge och se om problemen kvarstår.
Mac OS X: Starting up in Safe Mode
se även Mac OS X: What is Safe Boot, Safe Mode?

Switchboard verkar ju vara en Adobe grej... men vad som stör mig mera är felmeddelandet från docken.

Du kan ju även plocka bort den där filen "/etc/mach_init_per_user.d/com.adobe.SwitchBoard.monitor.plist" ta ut den till t.ex. skrivbordet.

I och med "/etc" är en gömd mapp i Finder, tryck cmd-shift-g och skriv in /etc/mac_init_per_user.d/ för att se dess innehåll

Senast redigerat 2012-06-11 11:37
  • Medlem
  • Skurup
  • 2012-06-11 09:13

Oh, tack för snabb respons. Förlåt, lite knapp information. INGET fungerar, den låser sig helt, oavsett om jag startar ett program eller ej, några minuter sen ... slut. Max OS 10.6.8. Mac Pro.

Kommer du åt alla hårddiskar/volymer som du ska?

Enligt felmeddelanden i loggen så är det någon volym du inte kommer åt.

Prova logga in med ett konto som har administratörsrättigheter om du inte gjort det.

  • Medlem
  • Skurup
  • 2012-06-11 10:04

Inga fel på disken om jag kollar med skivverktyg. Gjorde ny användare men samma fel uppstår, kan dock ansluta till servrarna. Ny logg om du kan läsa ngt ur den. Tacksam för alla dina tips!!!

ok, prova köra reparera i diskverktyg.

Prova gör en ny användare och logga in med denna, fungerar allt?

  • Medlem
  • Skurup
  • 2012-06-11 11:38

Hej

Verkar funka i säkert läge, problemet är att jag inte kan jobba då, haha.
Tack alla snälla som försöker! I Docken har jag mina servrar, kan det ha med det att göra? Tog i o f s bort dem men problemet kvarstår ...

  • Medlem
  • International user
  • 2012-06-11 11:48

I och med att det fungerar i säkert läge, så tyder det på att det är någon "plugin" som är problemet.

Prova med att ta bort den där filen, och se vad som händer då.

Ta bort eventuell antivirus.
Koppla bort USB-diskar om du har några.

  • Medlem
  • Skurup
  • 2012-06-11 11:54

HIHI, VILKEN FIL? Urfeg på att ta bort saker ...

Ursprungligen av Ita70:

HIHI, VILKEN FIL? Urfeg på att ta bort saker ...

Du behöver inte ta bort filer medan du felsöker. Antingen flyttar du den till skrivbordet och testar. Ställer det till det flyttar du bara tillbaka den. Alternativet är att slänga filen i papperskorgen och se om det blir bättre då. Det är lättare att återställa från papperskorgen, men om du råkar tömma papperskorgen är du rökt om filen behövs.

  • Medlem
  • International user
  • 2012-06-11 12:41

Filen jag skrev om tidigare, men jag redigerade mitt svar och lade till den biten, kanske du missade det därför.

  • Medlem
  • Skurup
  • 2012-06-11 13:36

Hihi, uppskattar din tydlighet, startade om och innan den hängde sig igen lyckades jag knipa detta:

Ursprungligen av Ita70:

Hihi, uppskattar din tydlighet, startade om och innan den hängde sig igen lyckades jag knipa detta:

Hjälper detta?
***FIX*** Could not find: com.apple.ReportCrash.Self - InsanelyMac Forum

  • Medlem
  • Skurup
  • 2012-06-11 14:03

Det känns verkligen som att något händer efter ett visst antal minuter ... jag startade om och "loggade inte in" och då hänger den sig ändå, så jag inte ens kommer IN i datorn utan fastnar på rutan där användarna finns. SÅ mysko ...

  • Medlem
  • International user
  • 2012-06-11 15:19
Senast redigerat 2012-06-11 15:33
  • Medlem
  • Skurup
  • 2012-06-11 11:49

Har inget antivirus och inga usb-diskar. Dock har jag haft stora problem med att läsa cd/dvd-skivor tidigare och ibland känns det som om datorn vill "läsa" ifrån den trots att inget finns i, det låter på samma sätt, hmm, svårt förklara. Bara en parentes.

  • Medlem
  • Skurup
  • 2012-06-11 13:11

Aha, såg din ändring! La ut filen på skrivbordet men det hjälpte tyvärr inte. Fler filer jag kan prova med? Så glad för all hjälp

  • Medlem
  • International user
  • 2012-06-11 13:18

hur ser loggen ut efter att du tagit bort den?

Starta även om datorn efter att du tagit bort filen.

  • Medlem
  • Skurup
  • 2012-06-11 13:59

Tyvärr inte keptang. Kanske jag gjorde fel. Det stod att jag skulle skapa en mapp under User/library men där fanns redan en så den slängde jag och kopierade in den jag tagit från system ... etc. Funkade inte heller men nog tyckte jag att det varade en liiiiten stund ... suck, glad att ni inte tröttnar på mig utan fortsätter försöka. Ny logg ...

  • Medlem
  • Skurup
  • 2012-06-11 15:29

Tack Juanito och alla ni andra, ska kolla på det sista lite senare eller imorgon när jag åter ska försöka jobba ... suck, så tacksam för alla tips men ger snart upp. Håller på att göra hårdvarutest med startskiva nu ... borde jag kanske gjort tidigare, hehe. Men alla halmstrån får nu plats hos mig.

  • Medlem
  • International user
  • 2012-06-11 15:36

Att köra en hårdvarutest är ingen dum ide.
Har något ändrats på datorn, hårdvarumessigt eller mjukvarumessigt?

  • Medlem
  • Skurup
  • 2012-06-12 06:39

Hej,

inget hårdvarufel i a f enligt testen och inget har ändrats, installerats eller så, jag gick hem som vanligt och nästföljande morgon var datorn som vanligt igång men inget hände och sen dess är den HELT knäpp. Fler tips någon?

  • Medlem
  • International user
  • 2012-06-12 11:01
Ursprungligen av Ita70:

Hej,

inget hårdvarufel i a f enligt testen och inget har ändrats, installerats eller så, jag gick hem som vanligt och nästföljande morgon var datorn som vanligt igång men inget hände och sen dess är den HELT knäpp. Fler tips någon?

Tja utan att få händerna på den är det ytterst svårt att säga. Enda tipset jag kan komma med är att det kan bero på den där xprotect delen. Googlar man den får man liknande historer som din, men alla verkar vara lite olika.

Här är ett annat som ser ut som din i loggarna, men pekar på hårdisken Mac random crashes - MacRumors Forums

Men eftersom din dator verkar fungera i säkert läge, så är det svårt att säga. Om möjligt försök stressa minneshanteringen i säkert läge och se om du får samma problem. Då kan det faktist vara hårdisken som är problemet, eller minnet men du har ECC minnen så nja väldigt långsökt.

Oerhört märkligt det här. Jag har inga fler tips tyvärr förutom att blåsa rent hårddisken och installera om OS X.

Kanske någon annan kan komma på något mer att testa.

  • Medlem
  • Skurup
  • 2012-06-12 11:01

Ja och ibland är det så lätt att man skäms ... jag har på senare tid tyckt att när man gör vissa uppdateringar så "händer det saker" och därmed låtit bli att uppdatera varje gång. Vi har dessutom program som är ... hm, lite gamla ... och Java bl a har vi inte KUNNAT uppdatera pga att då blir det VÄLDIGT krångligt att använda vårt stenåldersutskjutsprogram ... och därför har det blivit lite "efter" med uppdateringar. Provade idag på vinst och förlust att göra alla uppdateringar och voila ... min maskin funkar igen. MEN VISST ÄR DET MÄRKLIGT när jag går hem för kvällen och nästa dag, utan att man gjort NÅGOT alls under natten, så är datorn helt "slut". Hade inte i min vildaste fantasi kunnat tro detta, men peppar peppar, det FUNKAR. Tack alla för er hjälp. Nu ska jag sitta här och skämmas lite, haha. :">

Ursprungligen av Ita70:

Ja och ibland är det så lätt att man skäms ... jag har på senare tid tyckt att när man gör vissa uppdateringar så "händer det saker" och därmed låtit bli att uppdatera varje gång. Vi har dessutom program som är ... hm, lite gamla ... och Java bl a har vi inte KUNNAT uppdatera pga att då blir det VÄLDIGT krångligt att använda vårt stenåldersutskjutsprogram ... och därför har det blivit lite "efter" med uppdateringar. Provade idag på vinst och förlust att göra alla uppdateringar och voila ... min maskin funkar igen. MEN VISST ÄR DET MÄRKLIGT när jag går hem för kvällen och nästa dag, utan att man gjort NÅGOT alls under natten, så är datorn helt "slut". Hade inte i min vildaste fantasi kunnat tro detta, men peppar peppar, det FUNKAR. Tack alla för er hjälp. Nu ska jag sitta här och skämmas lite, haha. :">

Det var så enkelt.. haha

Skönt att det löste sig!

Bevaka tråden