Hjälp med att skapa simpel formel i Numbers

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Södermalm
  • 2012-06-09 00:12

Hey!

Jag är van Excel-användare men har fått för mig att lära mig Numbers. Det går bra, förutom att jag inte får till det med formler. Har provat allt jag kommer på, googlat och läst hjälpen. Men jag får det inte att lira. Jag är kanske dum i huvudet..

Vill göra en simpel formel som räknar ut vad momsen blir.

Exempelvis: "cell x 0,25"
Där cell x är priset exkl. moms.

Tips emottages varmt!

  • Medlem
  • Lund
  • 2012-06-09 08:18

Precis som i Excel: =a1*0,25

  • Medlem
  • Södermalm
  • 2012-06-10 01:35

Har provat det, "Syntaxfel" tycker Numbers...

  • Medlem
  • Karlskoga
  • 2012-06-10 07:36

Använder du komma eller punkt?

  • Medlem
  • International user
  • 2012-06-11 00:11

=SUMMA(A1*0,25)

Där A1 givetvis ersätts med den cell som funktionen avser.

  • Medlem
  • Örnsköldsvik
  • 2012-06-11 18:02
Ursprungligen av iPilot:

=SUMMA(A1*0,25)

Där A1 givetvis ersätts med den cell som funktionen avser.

Är inte detta ett syntaxfel?
I excel så ser det exempelvis ut så här: =summa(A1:A3)

  • Medlem
  • International user
  • 2012-06-11 18:14
Ursprungligen av mattiL:

Är inte detta ett syntaxfel?
I excel så ser det exempelvis ut så här: =summa(A1:A3)

A1:A3 innebär att du summerar ett spann av alla celler mellan de två angivna cellerna, i detta fall A1+A2+A3.
Som jag förstod det ville TS beräkna 25% av värdet i en specifik cell.

  • Medlem
  • Karlskoga
  • 2012-06-11 09:28

Jag behöver inte skriva SUMMA, funkar ändå.
Men har du skrivit något annat där tidigare kan formatet på cellen ha blivit TEXT, kolla det.

  • Medlem
  • Örnsköldsvik
  • 2012-06-11 18:29

Ok, det kanske funkar med summa, verkar i alla fall fungera i OpenOffice.
Men känns som om det blir lite överarbetat, att =A1*1,25 borde räcka liksom.

Men han hade ju tydligen problem med det.

Kollade han om hans decimaltecken var punkt eller komma som Kenjon föreslog?

1
Bevaka tråden