iPhoto frågar hela tiden efter ett lösenord?

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1

Och så som jag förstått det ska väl det vara detsamma som jag använder till iCloud? Hursomhelst så säger iPhoto att det är ett ogiltigt lösenord för me-kontot.

Hur åtgärdar jag problemet så att jag inte behöver knappa in ett lösen varje gång som dessutom är ogiltigt så jag får avbryta?

Tacksam för hjälp!

//Lisa

Du får nog ge lite mer info. Vilken version av OS X? Vilken version av iPhoto? När frågar den efter lösenord?

Kan säga att det fungerade innan jag ominstallerade datorn. Efter jag blåst maskinen och installerade om allt och la tillbaka allt från min senaste TimeMachine backup, då började detta problemet.

Jag kör OS 10.7.3, iPhoto"11 (9.2.3).

När jag öppnar iPhoto dyker det upp en popup ruta som med MobileMe molnet som säger;

MobileMe kände inte igen det sparade lösenordet för "mitt användarnamn" MobileMe-konto.

Och så vill den att jag fyller i rätt lösen. Jag fyller i lösenordet som jag har för iTunes och iCloud men då säger den;

MobileMe kändet inte igen kombinationen av användarnamn/lösenord.

Så jag vet inte vad det är för lösen jag ska fylla i?

  • Medlem
  • Karlskoga
  • 2012-05-31 11:16

Gå under Äpplet till Systeminställningar och se om du hittar MobileMe där. Det kanske är så att maskinen inte tror att du har iCloud efter ominstallationen....

Ja där har jag varit. iCloud är aktiverat med e-post och alla de som man bockar för. På MobileMe står där ingenting?

1
Bevaka tråden