Vissa youtubefilmer visas inte.

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2012-05-28 15:20

Vissa filmer visas inte i Safari.
Alla visas i Chrome så det är inget med datorn.
Senaste Flash installerad.
Samma fel med ett nyskapat tom konto.
Inga plugins i Safari.
Mac OS X 10.7.4 och allt annat är uppdaterat.

Någon?

  • Medlem
  • Stockholm
  • 2012-05-28 16:10

Kan du lägga in någon länk så kan jag testa från Safari på min burk och se om det funkar här.

  • Medlem
  • Stockholm
  • 2012-05-28 16:25

Hej, den här till exempel: Billy's Balls 2 - YouTube

  • Medlem
  • Stockholm
  • 2012-05-28 16:30

Den funkar för mig, det kan inte vara att du sitter på jobbet som har något filter som stoppar filmen för att det är "balls" med i titeln?

  • Medlem
  • Stockholm
  • 2012-05-28 17:35
Ursprungligen av stile:

Den funkar för mig, det kan inte vara att du sitter på jobbet som har något filter som stoppar filmen för att det är "balls" med i titeln?

Hehe, nej det funkar på andra datorer på samma nätverk. Dessutom är det jag som är filtermannen.

  • Medlem
  • Stockholm
  • 2012-05-28 18:28
Ursprungligen av acke:

Hehe, nej det funkar på andra datorer på samma nätverk. Dessutom är det jag som är filtermannen.

Ok, skumt. Jag tar för givet att du tömt cachen, även i Systeminställningar/Flash Player där man kan ta bort lager? Bortsett från det kan jag inte komma på något annat om det funkar med andra datorer i samma nätverk.

  • Medlem
  • Stockholm
  • 2012-05-28 20:24
Ursprungligen av stile:

Ok, skumt. Jag tar för givet att du tömt cachen, även i Systeminställningar/Flash Player där man kan ta bort lager? Bortsett från det kan jag inte komma på något annat om det funkar med andra datorer i samma nätverk.

Ja och ja. Har dessutom tagit bort alla preferensfiler och totalt nollställt hela Safari.

Testa att aktivera eller deaktivera HTML5 YouTube - HTML5. . Se om det fungerar med någon av varianterna.

Har du Perian? Om så, prova utan...

1
Bevaka tråden