MacBook "äter"batterier och har blivit strömförande.

Tråden skapades och har fått 9 svar. Det senaste inlägget skrevs .
1

Hej.

Har en MacBook inhandlad 2007.
Den har fungerat fint utan större fel. Men för ca 1 år sedan så började batteriet bli sämre och sämre och det senaste halvåret har den ej fungerat utan att strömkabeln sitter i. Vid symbolen för batteriet står det ej något procenttal utan bara ett X.

För några veckor sedan köpte jag ett nytt (pirat)batteri till den. När jag började använda det så visade det exakt samma symptom som mitt gamla batteri, med ett X. Jag kontaktade företaget jag köpt batteriet ifrån och de sände mig ett nytt. Men helt plötsligt en dag så såg jag att batteriet tog emot ström och laddade. Det hade börjat fungerat och funkade precis som vanligt och gick några cykler. Men när jag senare hade datorn avstängd under några timmar så var det tillbaka till X:et när jag satte igång den igen.
Jag hade då fått det nya batteriet men det visar exakt samma saker som de tidigare. Dock så kan jag ta ur strömsladden och jag kan använda datorn med batteriet men den visar fortfarande X.

För några dagar sedan skulle min flickvän flytta datorn och jag hörde att hon skrek till, hon hade fått en stöt från en utav skruvarna på sidan. Jag har själv känt att det går ström till skruvarna , dock ej hela tiden.

Nu undrar jag vad det kan vara för fel.
Ska jag göra ett försök och köpa ännu ett batteri eller kan det ha något med själva datorn att göra?
Den börjar ju bli lite till åren men jag hade hoppats på att kunna använda den ett eller två år till.

/ Jens

Vad har du för version av OS X?

Och sluta köpa piratbatterier.

Låter skumt. Jag hade bett en verkstad titta på den. Piratbatterier ger jag inte mycket för. Hade personligen köpt ett originalbatteri.

  • Medlem
  • Umeå
  • 2012-05-28 10:57

Angående strömförande chassie.
Testa att ansluta med den jordade strömkabeln kopplad till AC-adaptern.

Det finns väl inget jordat till bärbara Macar? Dom är aldrig jordade vad jag vet.

Ursprungligen av zMac:

Angående strömförande chassie.
Testa att ansluta med den jordade strömkabeln kopplad till AC-adaptern.

Ursprungligen av Zimmerman:

Det finns väl inget jordat till bärbara Macar? Dom är aldrig jordade vad jag vet.

Laddaren är

  • Medlem
  • Älvsjö
  • 2012-05-30 14:52
Ursprungligen av Zimmerman:

Det finns väl inget jordat till bärbara Macar? Dom är aldrig jordade vad jag vet.

Finns en diskussion om det sen tidigare som du varit högst involverad i. Läs slutet på den tråden:
http://www.99.se/macbook/285562-macbook-pa-vag-att-laggas-ned-4.html#post1979709

Oh...shit! My brain is dusty and like old cheeze. Tack. Minns absolut inget av detta. Herregud..måste dra ner på heroinet.

Ursprungligen av dtrolle:

Finns en diskussion om det sen tidigare som du varit högst involverad i. Läs slutet på den tråden:
http://www.99.se/macbook/285562-macbook-pa-vag-att-laggas-ned-4.html#post1979709

  • Medlem
  • Stockholm
  • 2012-05-28 15:01

Skulle tro att problemet sitter i strömkretsen i datorn snarare än problem med batterien. Speciellt då du säger att datorn fungerar med det nya batteriet i. Sen att ditt första batteri dog det stämmer nog också.

Ursprungligen av Tobias Schelin:

Vad har du för version av OS X?

Och sluta köpa piratbatterier.

10.6.8

Jag vet att de kanske inte håller lika bra standard som original, men jag har en gammal dator och har inte så stor lust att lägga ut allt för stora summor på den.

Ursprungligen av pmarriott:

Låter skumt. Jag hade bett en verkstad titta på den. Piratbatterier ger jag inte mycket för. Hade personligen köpt ett originalbatteri.

Har tänkt be en verkstad kolla på den, bor dock ej i Sverige längre och har inte så stor koll på de lokala butikerna här. Men har fått tips om en jag ska kolla upp i veckan.

Ursprungligen av zMac:

Angående strömförande chassie.
Testa att ansluta med den jordade strömkabeln kopplad till AC-adaptern.

Det är väl den som medföljer? Den med lilla dosan?
Det är iaf den jag använder.

1
Bevaka tråden