Något fel med Html5?

Tråden skapades och har fått 28 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Göteborg
  • 2012-05-02 08:09

God förmiddag!

Jag har problem som kanske låter märkligt men det verkar som att oftast videos laddar/buffrar så mycket segare än med flash. Oftast så går det inte ens att buffra fram i videoklippet med html5 men med flash så går det.
Det brukar vara på sidor som har bifogat snutt från Youtube och på själva Youtube. Hur kan det vara så?

Senast redigerat 2012-05-02 11:01

Vilket operativsystem och version?
Vilken webbläsare och version?
Vilken internetuppkoppling? (typ [t.ex ADSL eller fiber], hastighet)

  • Medlem
  • Göteborg
  • 2012-05-02 08:40
Ursprungligen av Jesper Ohlsson:

Vilket operativsystem och version?
Vilken webbläsare och version?
Vilken internetuppkoppling? (typ [t.ex ADSL eller fiber], hastighet)

Kör senaste OS X (10.7.3) med den senaste versionen av Safari(5.1.5) och angående bredbandet så ska vi betala för 100mbits fiber(om jag inte säger fel) men jag upplever inte att det är i närheten trots att jag kör med kabel.

Ursprungligen av liganen:

...jag upplever inte att det är i närheten trots att jag kör med kabel.

Har du gjort någon mätning? Bredbandskollen

Hur ser ditt nätverk ut? Vilka olika enheter finns där, och hur är de sammankopplade?

  • Medlem
  • Göteborg
  • 2012-05-02 10:59
Ursprungligen av Jesper Ohlsson:

Har du gjort någon mätning? Bredbandskollen

Hur ser ditt nätverk ut? Vilka olika enheter finns där, och hur är de sammankopplade?

Här ser du mitt resultat. Jag hade inget krävande som Spotify eller liknande igång. Jag vet dock inte hur man gör det så proffsigt som du att du kunde få namnet istället för länken.

bbk_resultat.jpg

Nätverket ser ut såhär

Två datorer som kör kabel(Min och föräldrarnas)

En laptop som min syster kör och så kommer min andra syster ibland och kör trådlöst med sin egna.

Angående router så är den den som man får utav Telia. Behövs mer info?

Ursprungligen av liganen:

Här ser du mitt resultat...

Det där är ju ett alldeles utmärkt resultat. Om man betalar för 100 Mbps och får ut 94, så får man vara nöjd.

(Jag har 100 Mbps från Comhem, och får ut ca 96)

Ursprungligen av liganen:

...Behövs mer info?...

Nej, med det resultatet så kan vi nog utesluta nätverksproblem.

Är du säker på att det är HTML5? Kan det inte vara Flash, och att du kanske har en gammal Flash-version?
Här kan du se vilken Flash-version du har: Adobe - Flash Player

Har du provat om du får samma problem med en annan webbläsare (t.ex Firefox eller Chrome)?

Senast redigerat 2012-05-02 11:45
  • Medlem
  • Göteborg
  • 2012-05-02 11:59
Ursprungligen av keptang:

Vad har du för dator-konfiguration (typ / hur mkt minne / ledigt på hårddisken) ?

Uppkopplingen är det inget fel på.

Jag har en iMac 27 i5 late 09 fast så har man bytt ut cd/dvdläsaren mot en SSD. Jag har drygt 101 gb ledigt i SSDn och ca 761 gb på den andra disken. Sedan så har man köpt för lite mer än ett år sedan 8Gb så man har 12GB.

Ursprungligen av Jesper Ohlsson:

Det där är ju ett alldeles utmärkt resultat. Om man betalar för 100 Mbps och får ut 94, så får man vara nöjd.

(Jag har 100 Mbps från Comhem, och får ut ca 96)

Är du säker på att det är HTML5? Kan det inte vara Flash, och att du kanske har en gammal Flash-version?
Här kan du se vilken Flash-version du har: Adobe - Flash Player

Har du provat om du får samma problem med en annan webbläsare (t.ex Firefox eller Chrome)?

Men jag tycker för att vara 100mbps så är det inte så bra. Jag skulle nog uppleva att jag hastigheten jag får ut motsvarar kanske ett 2-8 mbps bredband. Jag ska se hur det blir bättre med den flash du länkade. Jag ska även testa lite mer noga hur det blir med andra läsare. Hur är det med addons? Jag vet att jag har via Youtube aktiverat att man ska få alla klipp i Html5.

Senast redigerat 2012-05-02 12:23

Vad har du för dator-konfiguration (typ / hur mkt minne / ledigt på hårddisken) ?

Uppkopplingen är det inget fel på.

Vet väl fortfarande inte vilken typ av Mac det är och konfiguration? Kanske är en Core 2 Duo med 2GB RAM.
Eller så har jag missat den infon..

Ursprungligen av keptang:

Vet väl fortfarande inte vilken typ av Mac det är och konfiguration? Kanske är en Core 2 Duo med 2GB RAM.
Eller så har jag missat den infon..

Ja, de frågorna är också viktiga att få besvarade.

Men eftersom du redan hade ställt de frågorna, så valde jag i det senaste inlägget att ställa andra frågor.

Då är det inget fel på hårdvaruprestandan heller.
Prova t.ex. att skapa en ny användare och se hur det fungerar för denne?

  • Medlem
  • White Beach, Puerto Galera
  • 2012-05-02 12:14

Segar sig här med på exakt samma sätt. Med HTML5 går det inte att stanna en film för att det skall buffra upp sig. Det bara stannar upp och man är tvungen att starta filmen igen med det resultatet att det man tittar på hinner ikapp bufferten. En massa stopp alltså om det är en längre film. Spelar ingen roll om det är på min iMac i7 eller någon av min MBP alla med 8 GB RAM.

Ursprungligen av onnyt:

Segar sig här med på exakt samma sätt. Med HTML5 går det inte att stanna en film för att det skall buffra upp sig. Det bara stannar upp och man är tvungen att starta filmen igen med det resultatet att det man tittar på hinner ikapp bufferten. En massa stopp alltså om det är en längre film. Spelar ingen roll om det är på min iMac i7 eller någon av min MBP alla med 8 GB RAM.

Även med Chrome/Firefox?

  • Medlem
  • White Beach, Puerto Galera
  • 2012-05-02 13:11

Samma med alla. Även testat iCab och Opera.

  • Medlem
  • Göteborg
  • 2012-05-02 14:05

Vad bra att onnyt kunde förklara problemet något bättre än jag. Jag har försökt med Chrome och med ett helt nytt användarkonto och gästkonto.

Ni är inte de enda med de problemen:

Why YouTube’s HTML5 Player Sucks | Chris Morris

  • Medlem
  • Norge
  • 2012-05-02 20:04

Jag har samma problem. MBP 13" Late 2010, 2,4 GHz. Har testat på olika nätverk med olika hastigheter. Kör Chrome, Firefox och Safari, alla med samma problem. Ska testa att stänga av HTML5 i youtube. Hittills verkar problemet försvinna om jag byter kvalité direkt i youtube-klippet.

  • Medlem
  • Jönköping
  • 2012-05-02 20:21

Har samma problem när man kör YouTube med HTML5, stängde av det för ett tag sedan.

Core i7 och 100mbit borde inte lagga Fungerar perfekt när man kör med flash.

Youtubes HTML 5 är kass helt enkelt.
Jag använder mig av Youtube5 istället.
Då slipper man flash i Safari.

  • Medlem
  • Göteborg
  • 2012-05-06 11:54
Ursprungligen av EricBradley:

Youtubes HTML 5 är kass helt enkelt.
Jag använder mig av Youtube5 istället.
Då slipper man flash i Safari.

När jag kör med den så verkar inte fullskärm funka?

Att avinstallera Perian (om ni har det) via systeminställningar gjorde susen för mig.

  • Medlem
  • White Beach, Puerto Galera
  • 2012-05-06 15:39

Hade inte Perian installerad så något annat är det. Kan Filp4Mac vara boven tro?

  • Medlem
  • Helsingborg
  • 2012-05-06 21:50

Ett annat alternativ är att använda sig av ClickToPlugin & ClickToFlash Safari extensions

  • Medlem
  • Norge
  • 2012-05-07 02:36

Nyfiken, varför hjälper det att blockera flash? Är det inte HTML5 vi pratar om?! Iofs så har jag insett att jag på sistone har samma problem med hackande uppspelning på Youtube-videor i flash som i HTML5.. Det känns mer som att Youtube har problem än något annat, dock drar allt med flash alltid igång mina fläktar. Till och med FaceTime..

  • Medlem
  • Helsingborg
  • 2012-05-07 18:18
Ursprungligen av kim_sv:

Nyfiken, varför hjälper det att blockera flash? Är det inte HTML5 vi pratar om?! Iofs så har jag insett att jag på sistone har samma problem med hackande uppspelning på Youtube-videor i flash som i HTML5.. Det känns mer som att Youtube har problem än något annat, dock drar allt med flash alltid igång mina fläktar. Till och med FaceTime..

Citat:

Further, it can replace many plug-in-based media players by Safari’s native HTML5 media player.

ClickToPlugin & ClickToFlash Safari extensions

Fungerar så mycket bättre än youtube HTML 5 beta-crap

  • Medlem
  • Göteborg
  • 2012-05-10 08:31

Är det Clicktoplugin och Clicktoflash man ska ha istället för Youtube5 som det skrevs om tidigare i tråden?

Nej!

  • Medlem
  • Helsingborg
  • 2012-05-12 00:41

Mitt råd är det motsatta. Ja till clicktoplugin och clicktoflash!

Eller så gör man det lätt för sig och använder Flash, som ju funkar.

1
Bevaka tråden