Instabil laddning på Macbook Pro Late 2011

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1

Har i dag upptäckt att min Macbook Pro vägrar att hålla igång strömtillförseln vid laddning. Längst upp där man ser beräknad tid till fullt batteri så skiftar det konstant mellan Not Charging, Calculating och beräknad tid. I Windows 7 indikerar statusikonen att den slutar ladda, vilket sker med cirka 10-20 sekunders mellanrum.

Batteriet laddas för förvisso upp bitvis, men det tar ju en grymt lång tid om det hela tiden avbryts.

Har någon varit med om liknande problem tidigare?

Macbook Pro 8,1 (Late 2011) med Mac OS X 10.7.2 installerat.

Däremot fungerar det bra om jag använder min gamla laddare som är till en 1,5 år gammal Macbook. Det kan ju tyckas som att min laddare är knäpp då, men om man sätter min Macbook Pro-laddare i min gamla Macbook så fungerar det att ladda perfekt. Och då blir det ju svårt att skylla allt på laddaren också, eftersom den fungerar felfritt i en annan dator.

Och även motsatsen fungerar. Dvs. jag kan köra gamla Macbookens laddare i min Macbook Pro utan problem. Så det är bara kombinationen min nya Macbook Pro och tillhörande laddare som är problem.

Jag har även testat återställa SMC utan resultat.

  • Medlem
  • 2012-04-29 16:39

Jag tror det är något mysko med din MBP-laddare iaf, även om jag inte kan förklara vad som är fel.
Är båda laddarna på 60W så finns det väl ingen anledning att fortsätta använda den defekta?

Ursprungligen av Dalle:

Jag tror det är något mysko med din MBP-laddare iaf, även om jag inte kan förklara vad som är fel.
Är båda laddarna på 60W så finns det väl ingen anledning att fortsätta använda den defekta?

Jag misstänker också MBP-laddaren, men då faller det ju lite på att den fungerar felfritt i en annan Mac.

Nej, finns ingen större anledning att använda den ordinarie laddaren. Jag kan använda den gamla och gå ner till min Apple Store och lämna in den nyare för att se om den går att hitta något fel på. Det känns bara tråkigt att inte förstå vad som är fel.

  • Medlem
  • Karlskoga
  • 2012-04-29 16:45

Kolla om båda laddarna har samma kapacitet, som nämndes ovan (t ex 60 W). Det kan vara en skyddsmekanism som gör att den håller på så.

Ursprungligen av kenjon:

Kolla om båda laddarna har samma kapacitet, som nämndes ovan (t ex 60 W). Det kan vara en skyddsmekanism som gör att den håller på så.

Båda är 60.

1
Bevaka tråden