Ser inte hela filnamnen på skrivbordet

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Göteborg
  • 2012-04-29 11:14

Hej,

Jag har en liten fundering. Kan man göra så att filer inte förkortas på skrivbordet om systemet anser att de är lite längre?

Om jag döper tex ett Word dokument till "Grupparbete Värdeflödesanalys - Uppgift 9" ser jag filen heta "Grupparbete Värde...gift 9" på skrivbordet. Någon som vet hur jag tar bort denna förkortare så att jag ser hela filnamnet istället?

Tack på förhand!

  • Medlem
  • Sollentuna
  • 2012-04-29 11:23

Skrivbordet har en begränsning i visningstyper jämfört med mappar. Är det säkert att du vill ha alla filer på skrivbordet - dom försvinner ju när fönster lägger sig ovanpå.

  • Medlem
  • Göteborg
  • 2012-04-29 12:37
Ursprungligen av frazze:

Skrivbordet har en begränsning i visningstyper jämfört med mappar. Är det säkert att du vill ha alla filer på skrivbordet - dom försvinner ju när fönster lägger sig ovanpå.

Oh nej, absolut inte alla filer på skrivbordet. Egentligen brukar jag aldrig ha filer på skrivbordet överhuvudtaget men ibland brukar jag kopiera någon fil dit som antingen är helt ny eller som jag brukar skriva på för tillfället. Då jag har Lion svepar jag med tummen och tre fingrar och får upp skrivbordet direkt eller drar jag musen ner till vänstra hörnet och får upp skrivbordet direkt. Så skrivbordet når jag väldigt snabbt och brukar ha filer där som är "in action" så att säga. Filer som jag håller på med. När de är klara flyttas de vidare till dokument och mapparna dit.

Jag tänkte vore kul att veta hur man tar bort denna förkortnings funktion, om det ens går överhuvudtaget?

I Snow Leopard kan man ändra "grid spacing" för att få med mer text. Ta och klicka på en tom yta på skrivbordet, högerklicka och välj "Show View Options" och ändra därefter avståndet mellan ikonerna ("Grid spacing"). Heter väl "Visningsalternativ"/"Ikonavstånd" eller liknande på svenska skulle jag tro.

Osäker på om tillvägagångssättet är samma på Lion dock.

  • Medlem
  • Göteborg
  • 2012-04-29 15:00

Tror inte det går att ta bort. På skrivbordet visas så många tecken som får plats på två rader, sedan förkortas det. Men för att maximera antalet tecken som får plats på två rader:

Högerklicka på skrivbordet > Visa visningsalternativ
Ställ Rutnätsmellanrum på max
Minska Textstorlek till 10

Tillägg: Svarade för sent. Men kan tillägga att det fungerar lika på Lion

  • Medlem
  • Göteborg
  • 2012-04-29 16:59

Tackar för svaren allihop.

Kör som du skrev IngoX. Det visas lite mer nu iaf. Tackar återigen.

1
Bevaka tråden