PDF laddas inte längre hem för visning med Adobe Reader

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Östra Göinge
  • 2012-04-17 21:15

Har på sistone fått problem med pdf och surfning.

Tidigare så tankade iMacen alltid hem pdf när man sprang på sådan länk på Nätet.

Men numera så händer inte det. Nu kommer man till en "blank" sida, i ny flik/fönster i Firefox. Sen händer ingenting.

Googlade lite på det nu men sprang inte på någon lösning.

Antar att förändringen hos mig hänger ihop med ngn ny version av det ena eller andra programmet. (Funkade definitivt för en månad sedan, vet jag.)

Jag antar att jag inte är ensam om "fenomenet"...?

  • Medlem
  • Karlskoga
  • 2012-04-17 21:18

Och filen har inte laddats ner? Längst uppe i högra hörnet på Safari finns en ikon som visar nedladdade filer. Jag tror den tillkom i Lion.... eller någon annan uppdatering av Safari.

  • Medlem
  • Östra Göinge
  • 2012-04-18 21:13
Ursprungligen av kenjon:

Och filen har inte laddats ner? Längst uppe i högra hörnet på Safari finns en ikon som visar nedladdade filer. Jag tror den tillkom i Lion.... eller någon annan uppdatering av Safari.

Jag använder mest Firefox.

Testade med Safari och där visades pdf:en direkt i browsern...

När jag kommer till en pdf i firefox (använder dock oftast safari) öppnas den i webbläsarafönstret. Men det beror ju på tillägg, vilket hanteras under menyn verktyg -> tillägg. Har du något tillägg som kanske behöver uppdateras, eller som du kan prova att inaktivera?

  • Medlem
  • Östra Göinge
  • 2012-04-18 21:17
Ursprungligen av Niklas99:

När jag kommer till en pdf i firefox (använder dock oftast safari) öppnas den i webbläsarafönstret. Men det beror ju på tillägg, vilket hanteras under menyn verktyg -> tillägg. Har du något tillägg som kanske behöver uppdateras, eller som du kan prova att inaktivera?

Tack. Jag kollade där, under Verktyg och Tillägg. Gjorde ett par uppdateringar - utan att det avhjälpte.

När jag nu nyss däremot valde att Inaktivera tillägget Adobe Acrobat NPAPI Plug-in, så funkade det!
Inte så som tidigare, att nedladdning av filen startar - för att sedan visa den, men i stället direkt i browsern (så som jag m fl beskrivit att Safari agerar).

Lite mysko då jag alltså inte riktigt klurat ut vad som ändrats hos mig vs tidigare - men nu funkar i a f även denna surfning i Firefox igen!

1
Bevaka tråden