Problem med skärmen sedan installation av Lion

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1

Hej! Ny här! Har haft min MacBook late 2009 4G och har uppgraderat till Lion 10.7.3. Efter detta har datorn börjat låsa sig så jag måste trycka ned av/på knappen för att bryta detta.

Har klickat i i systeminställningar att datorn ska starta om automatiskt när den "låser" sig men till ingen skillnad. När jag tänker efter kanske det inte är själva datorn som låser sig utan bara skärmen? När jag rör vid plattan så går den ur viloläge och jag ser det fönster jag hade uppe före den gick i viloläge. Men när jag rör på muspekaren så målar den liksom fram den bild som egentligen borde mötas av - där jag väljer konto att logga in på. Himla svårt att förklara - men efter muspekarpilen blir det rutor och jag har upptäckt att om jag fortsätter och drar muspekaren så det blir fler rutor som om jag tvättar bort den tidigare skärmbilden och får fram den första inloggningsskärmbilden - och DÅ kan jag logga in som vanligt.

Det känns ju bra jag hittat ett sätt att slippa trycka på av/på knappen, men det är ju något som inte är som det ska! Snälla - hoppas Ni förstår vad jag menar och att Ni har någon lösning.

MVH Susanne

Ursprungligen av Susanne Lövmark:

Hej! Ny här! Har haft min MacBook late 2009 4G och har uppgraderat till Lion 10.7.3. Efter detta har datorn börjat låsa sig så jag måste trycka ned av/på knappen för att bryta detta.

Har klickat i i systeminställningar att datorn ska starta om automatiskt när den "låser" sig men till ingen skillnad. När jag tänker efter kanske det inte är själva datorn som låser sig utan bara skärmen? När jag rör vid plattan så går den ur viloläge och jag ser det fönster jag hade uppe före den gick i viloläge. Men när jag rör på muspekaren så målar den liksom fram den bild som egentligen borde mötas av - där jag väljer konto att logga in på. Himla svårt att förklara - men efter muspekarpilen blir det rutor och jag har upptäckt att om jag fortsätter och drar muspekaren så det blir fler rutor som om jag tvättar bort den tidigare skärmbilden och får fram den första inloggningsskärmbilden - och DÅ kan jag logga in som vanligt.

Det känns ju bra jag hittat ett sätt att slippa trycka på av/på knappen, men det är ju något som inte är som det ska! Snälla - hoppas Ni förstår vad jag menar och att Ni har någon lösning.

MVH Susanne

Först och främst; välkommen till 99Mac! Beklagar att du hade problem ett tag med att skriva din tråd. Förhoppningsvis så fungerar allt nu eftersom du har fått in en ny tråd med ny text och allt. Du får göra ett nytt försök med själva bilden, i denna tråd.

Hur installerade du Lion? Hade du en befintlig installation av t.ex. Snow Leopard som uppgraderades?

Tack! Jo jag hade Snow Leopard som jag uppgraderade. Första gången jag loggade in i nya Lion så kom en automatisk "tutorial" upp som jag hade för avsikt att gå igenom hela ordentligt, men gjorde det inte, och nu hittar jag inte tillbaka till den. Kan det ha blivit något fel pga det? Ominstallation?

Ursprungligen av Susanne Lövmark:

Tack! Jo jag hade Snow Leopard som jag uppgraderade. Första gången jag loggade in i nya Lion så kom en automatisk "tutorial" upp som jag hade för avsikt att gå igenom hela ordentligt, men gjorde det inte, och nu hittar jag inte tillbaka till den. Kan det ha blivit något fel pga det? Ominstallation?

Jag känner ärligt talat inte till någon lösning på ditt problem. Personligen så skulle jag utesluta all form av mjukvaruproblem genom att ta säkerhetskopior på allt viktigt och sedan göra en fullständig nyinstallation av OS X.

Alternativet är väl att du avvaktar och ser om någon annan har en tänkbar lösning.

1
Bevaka tråden