Iphoto startar inte... laddar inte biblioteket

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Vänersborg
  • 2012-04-09 21:27

iPhoto 11 (version 9.2.3) på dotterns MacBook (OS X 10.6.8) vägrar öppna iPhoto biblioteket utan hänger sig med "busy"-symbolen, i fönstret finns bara menyknapparna men inga bilder, händelser, ... Enl henne hade detta redan hänt innan hon uppgraderade till iPhoto 11. Befarar att det nu är helt kört eftersom iPhoto 11 konverterar biblioteket.

Har försökt att köra "reparera biblioteket" via alt-cmd men programmet hänger sig fortfarande, det verkar inte hända ngt. Biblioteket finns bevisligen, man jag kan inte öppna det. Går det öppna biblioteket manuellt för att plocka ur bilderna och importera de igen? Hur får jag igång iPhoto överhuvudtaget?

Tacksam för all hjälp.

//ekkehard

Ja, du kan öppna genom att ctrl-klicka eller högerklicka på "iphoto library".

Sedan får du se upp för original och ändrade bilder ligger i olika mappar.
Det finns flera trådar om det här, sök på forumet.

ta ur bilderna. Starta sedan iPhoto med alt nere så frågar den efter biblioteket, välj då skapa nytt.
Sedan får du importera in dina bilder igen.

Kräver tungan rätt i mun, gott om tid och hårddiskutrymme.....

  • Medlem
  • Vänersborg
  • 2012-04-09 21:47

Tackar så mycket, biblioteket är på 6GB så det får bli nästa helg....:)

Hade liknade problem igår, iPhoto gick inte att öppna, höll på drygt en timma igår och trixa på allehanda vis, meddelandet som kom upp visade att biblioteket inte hittades..
Var så trött igår att jag bestämde mig för att ominstallera iPhoto idag på morgonen...
När jag vaknade hade jag en annan idé, skulle be Time Machine hjälpa mig..så jag backade några veckor, gick in i Bibliotek >Framework och lät återskapa iLifeKit.Framework och iLifeFaceRecognition och problemet var löst.

1
Bevaka tråden