Problem med Mac mini och Sony TV

Tråden skapades och har fått 1 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Huddinge
  • 2012-04-09 12:29

Vet att det finns massa trådar om att ha problem med att koppla minin till TV'n. Men hittar ingen liknande mitt problem. Jag har köpt en Sony Bravia KDL-60NX723 och har en Mac Mini 2,4 ghz 2010 (tror jag) med intel core duo 2
När jag kopplade in datorn första gången via HDMI så kom bilden upp utan problem. Kommer dock inte ihåg i vilken upplösning. Ändrade till 1080 men tyckte att texten blev för för litet så jag ändrade till 720. Då försvann bilden. Provade återställa tv'n men löste inte problemet. Av nån aledning provade jag mini displayporten med adapter till HDMI och vips så var bilden tillbaka. Kommer inte ihåg vilken upplösning som den visade men ändrade till 1080 och det fungerade. Men av nyfikenhet om varför det strulade ändrade jag till 720 och gissa vad som hände. JA bilden försvann igen. Får ett felmeddelande att signalströmmen inte stöds och att jag ska kontrollera källan eller nåt
Har provat annan HDMI sladd utan resultat. Startat om 20ggr, provat dra ut sladden och vänta 15 sek och det hjälper inte heller. Vad hjälper då?
Jo att koppla en till skärm. När jag har 2 TV' inkopplade så kommer bilden utan problem. Ena tv'n visar skrivbordet och den andra visar "den andra skärmen". Om jag sätter på mirror så får jag skrivbordet i båda TV'n. Här kan jag ha vilken upplösning och frekvens som helst. Allt lirar. Men! Stänger jag av den andra TV'n (den som inte är Sony) så försvinner bilden. Drar jag ur sladden till andra TV'n försvinner bilden. MEEEN!! Ja ännu ett men
Drar jag ur sladden sakta ur den andra TV'n så försvinner inte bilden. Men startar jag om datorn även fast jag dragit ur sladden försiktigt så får jag ingen bild. Det är helt sjuuukt!! Hur kan det spöka så? Hur svårt kan det vara att få grejerna att lira? Det finns flera hundra trådar startade om hur att koppla in din MAc till TV'n men inte en enda för PC... Lite besviken blir man. Fast har iofs inte haft några som helst problem med datorn tidigare. Varje tv jag kopplat den till har den hittat utan problem. Tror att Apple inte gillar Sony bara

Vad kan jag göra? Några tips?
Köpa annan TV är uteslutet...
Tacksam för tips och idéer

  • Medlem
  • Huddinge
  • 2012-04-09 15:55

Vet inte om jag har löst problemet men gick in i felsäkertläge, tryckte på hitta skärmar. Startade om och nu verkar det fungera
Sen om det är tillfälligt eller för gott återstår att se...

1
Bevaka tråden